cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DelicaMan
Aspiring Contributor
184 Views
Message 1 of 8

BT Hub Problem?

Hi, I think my Smarthub 2 is going wrong.

I have 4 win10 pcs plus a Win10 tablet on my lan. Since last Thursday only two of them can access the internet. On the others I keep them flicking between the hub's ID with "No Internet" or "Unidentified Network".

I assumed this was a Window's problem so yesterday isolated all devices from the lan then, one by one, connected each Win pc/tablet , done a Win update, then disconnected. (Each one connected with no issue)

I then shutdown the hub for 10 minutes, restarted, did a factory reset, and switched off the WiFi.

One by one I connected the Window's pcs and finally the tablet. Each time I checked for internet connection and all were fine.

Finally I switched the WiFi back on and everything was good for the rest of the day, but this morning I'm back to square one!

A curious thing is that, looking at the hub, it shows my Win10 tablet as connected to port 4 for the wireless mac address.

I'm now lost to work out what to do. Help please.

0 Ratings
Reply
7 REPLIES 7
DelicaMan
Aspiring Contributor
180 Views
Message 2 of 8

Re: BT Hub Problem?

Forgot to mention that the hub shows some pcs as having a static ips when windows show automatic.
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
176 Views
Message 3 of 8

Re: BT Hub Problem?

if you did a factory reset of SH2  did you remember to turn off smart setup in hub manager



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
DelicaMan
Aspiring Contributor
158 Views
Message 4 of 8

Re: BT Hub Problem?

Nope. I'll give it a try now.
0 Ratings
Reply
DelicaMan
Aspiring Contributor
146 Views
Message 5 of 8

Re: BT Hub Problem?

Sadly no difference
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
136 Views
Message 6 of 8

Re: BT Hub Problem?

did you restart hub after turning off smart setup?

did you try selecting the wifi channels manually rather than leave on auto/smart.  I would use a wifi analyser on phone to see which channels are best for you



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
DelicaMan
Aspiring Contributor
121 Views
Message 7 of 8

Re: BT Hub Problem?

Yes I turned off smart setup before doing a factory reset.
My smartphones seem to be coping okay, its my wired pcs that are a problem.

My main pc is currently shut down with the ethernet disconnected. I thought about disabling DHCP on it and the hub then assigning what hub has its ip config statically.

0 Ratings
Reply
DelicaMan
Aspiring Contributor
71 Views
Message 8 of 8

Re: BT Hub Problem?

Very interesting. After days of checking quite involved ethernet settings the only thing I was able to achieve was a WiFi connection from my only two PCs with built in WiFi. The others kept cycling between 'Network' -> 'Enabled' -> 'Unidentified Network'. The IP v4 Configs were in the 169.254 range which I understand is Windows "In House" addressing.

Yesterday morning, to my surprise, my network sprang into life when I started my PC and has behaved every since as if nothing had every gone wrong.

This comes on the same morning that I read an article on the BBC website regarding a Which report into the dire state of router security in the vast majority of router supplied by ISPs.

In my mind I suspect my router was hacked and BT applied a fix overnight. 

0 Ratings
Reply