cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
majabl
Beginner
597 Views
Message 1 of 1

BT Mini Wi-Fi 500 Home Hotspot - extender problem?

Good evening.

For the last month or so I have had the following setup in place, working perfectly:

  • Zen broadband, coming in via the phone socket in the lounge through a FRITZ!Box 7530 router.
  • Connected to this by ethernet cable are a synergy NAS and a BT Broadband Extender.
  • In the kitchen is a Mini Wi-Fi Home Hotspot.
  • In the study is a Mini Wi-Fi Home Hotspot with also an ethernet cable running to a computer.
  • Through the house are numerous devices connecting via wifi (phones, tablets, laptops, TVs).
  • The hotspots have been cloned to the router so that they all connect to the same SSID.

Up until this morning, all was well and everything working as wanted. There were numerous outages on the hotspot network this morning for reasons unknown (all I can think that was different from normal was that the dishwasher went on after breakfast rather than overnight). The broadband / router both seemed unaffected - I gave up on working from the study and worked in the lounge because I was in range of the router and able to be on various video meetings. Things have settled now, except I now have the following issues:

  • All ethernet connection from all BT hotspots read as 'Unidentified network' (not sure if this said anything else before) and 'no internet'. When I connect the laptop to them, this is verified. Ethernet connection from the router is fine.
  • Wifi from the BT hotspots exists but no longer seems to allow any connection to the internet or to the NAS attached to the router.

I don't think it is anything to do with the router or with the devices accessing the network. I have unplugged the BT equipment entirely and verified that tablets, phones, and laptops all connect to the FRITZ!Box when in range just fine. I have also connected a laptop to the FRITZ!Box by ethernet cable and again everything is as expected. So across numerous devices I have been able to confirm the internet connection is fine and that it is not a fault particular to a device.

I've tried doing a factory reset on each of the BT devices. I'm happy that I was able to do this on the hotspots (they have physical reset buttons and flash a different colour), but there's not the same feedback given by the extender so, although I followed the instructions of holding down the 'Link' button for at least 15 seconds, I'm not certain that this has actually done anything worked. The extender has an intermittent flash on the power light, the kitchen hotspot has solid green for power and wireless but is off for WPS/link, and the hotspot in the study has solid green lights against all three. All have, as far as I can tell, been reset and recloned (not sure if there is anything to do with the extender for this, but I followed the same process of hitting the WPS button on the router and then holding down the 'Link' button for 15 seconds).

Wondering if the problem may be with the extender, which would be why I can connect to the hotspots wirelessly or via ethernet but get no internet from them, nor can connect to the NAS? I've tried moving it to another socket and trying a different ethernet cable to connect it to the router (and used a different socket too), but no dice. Still just the same intermittent flash from the power light.

Really scratching my head and frustrated because everything was previously working so well, so any help appreciated!

0 Ratings
Reply