cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
405 Views
Message 1 of 2

BT Smart Hub 2 Static IP Issues

Go to solution

Hi!

I've been trying to configure a remote connection for 5 managed devices on our corporate network, to do this we have purchased 5 static IPs.

 

These devices need their IP addressing to be manually configured, so I've assigned each one an IP address issued by BT, set the subnet to 255.255.255.248 and set the gateway as specified by BT. 

 

All devices and their MAC addresses are showing in the smart hub config page and are all green, but show no data transfer. If I go to - Advanced>Static IP  I can see that all of the devices are correctly assigned to the static IP. All options are greyed out and cannot be modified but they all look to be configured correctly.

 

I am able to ping the devices from the internet and get a response, but I am unable to connect through a web browser (Https) (times out).

 

I've tried disabling the firewall completely which didn't help and I've tried adding a port forwarding rule which didn't help either.

 

I've set up networks very similar to this recently using BTs TP Link routers they now supply to business and not had any issues so I don't know why with the Smart Hub 2 it's being so difficult (probably user error!) 

 

I've tried factory resetting the router and staying from scratch a few times and still have the same issues. 

Any help or advise would be greatly appreciated, I'm far from an expert with networking so maybe I'm missing something incredibly obvious!

0 Ratings
Reply
1 REPLY 1
370 Views
Message 2 of 2

Re: BT Smart Hub 2 Static IP Issues

Go to solution

@1001 

Welcome to the BT Residential Customers forum

As you are a business user, please could you post on the BT Business forum at http://business.forums.bt.com/

Thanks

0 Ratings
Reply