cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Welshdoc
Aspiring Contributor
960 Views
Message 1 of 3

BT Whole Home - Missing Devices

Hi,

I previously mentioned this months ago in the firmware update posts, but now a year on and having ongoing issues, am wondering if I'm alone or if anyone has a solution.

My issue is with devices not appearing to each other, as if they are on a different network, depending on whether they are linked directly to the router (HH6) or via WH Wifi.

For instance, my router is in the office, ethernet cable to switch behind tv in lounge. This switch feeds my telly, Apple TV and the WH Wifi Disc.

So I'm sat on my sofa, trying to use Apple's iOS app Apple TV remote. With my iPhone using the WH wifi, I can't see my Apple TV, whereas if I use the wifi direct from the router, it works.

The printer in the office was linked to the router using the router Wifi. Any device attached via WH Wifi can't see the printer, but if I attach the printer via ethernet it works. Almost total opposite of the first problem.

TV, a Sony Android system, again connected via ethernet. Laptop using WH wifi, can't see the telly's built in Chrome Cast. Switch to router's built in wifi, works.

I previously had issues with my Sonos system not showing randomly, this has worked flawlessly since attaching a speaker via ethernet to the router, phones don't have any problem seeing these devices.

It feels like devices on the WH Wifi are under a different subnet, but there's no setting for this anywhere is there?

Any help or suggestions gratefully appreciated, thanks.

0 Ratings
Reply
2 REPLIES 2
lnajr02
Recognised Expert
924 Views
Message 2 of 3

Re: BT Whole Home - Missing Devices

Just a few questions:

  1. Are all the devices on the Whole Home Wi-Fi or Guest Wi-Fi?
  2. Did you install the Whole home using the Whole Home App?
  3. Are the discs connected to each other via Wi-Fi or Ethernet? 
  4. What is the HUB /Router being used?
  5. Are you using any Ethernet switches?
0 Ratings
Reply
Dan-O
BT Devices Expert
BT Devices Expert
881 Views
Message 3 of 3

Re: BT Whole Home - Missing Devices

Hi @Welshdoc 

Which firmware are your discs running? There is a fix in the latest firmware v1.02.10build02 that helps with device discovery between discs.

You need to enable Early Adopter to get this update, which you can do by logging on to the web interface at http://mybtdevice.home (when connected to your discs), then navigate to System > Firmware Update and setting Early Adopter to enabled.

Next time you do a firmware check you will see v1.02.10build02.

Dan-O

0 Ratings
Reply