cancel
Showing results for 
Search instead for 
Did you mean: 
pcj2000
Beginner
430 Views
Message 1 of 5

BT Whole Home - Problems connecting when moving between hubs

I have recently installed a dual Hub Whole Home set up but am having trouble with my android phone.

 

Both hubs are connected and have a blue light. When I initally connect my phone it all works well and I get a good speed. When I move from the primary hub  (the one connected to the router) to the secondary hub it usually works well. However, when I move back into the area of the primary hub I lose my wifi connection.

 

In my wifi settings it says there is an authentiation error but it works if I switch off wifi then switch it back on.

 

I have tried forgettign the network and re-enterign the password but the problem still arises.

 

My phone is a Samsung S6.

 

Is this a common problem? Anyone know if there is anything I can do?

 

Thanks

0 Ratings
4 REPLIES 4
BT Devices Expert
BT Devices Expert
381 Views
Message 2 of 5

Re: BT Whole Home - Problems connecting when moving between hubs

Hi @pcj2000

 

We're investigating problems with the S6 - see this thread: https://community.bt.com/t5/Connected-Devices-Other/Very-close-to-returning-my-2nd-BT-Whole-Home-WiF...

 

It'd be useful if you could post your S6 software versions (build number in "About Device > Software Info") on this thread to help. 

 

Do you find this happens every time you move between the main disc > secondary disc then back to main disc? And what sort of time period do you spend with each disc.

 

Thanks.

Community ModeratorDanO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
0 Ratings
pcj2000
Beginner
366 Views
Message 3 of 5

Re: BT Whole Home - Problems connecting when moving between hubs

Thanks Dan

 

My Android 7.0 version G920FXXU5EQKF

 

It doesn't happen every time, but I can't go back and forth between them. If I stay in the same area it will stay connected fine (e.g overnight was fine last night), the problem only arises when I move.

 

Cheers

 

Peter

0 Ratings
329 Views
Message 4 of 5

Re: BT Whole Home - Problems connecting when moving between hubs

I'm also having the save problem with my S6

 

Software V7

G920FXXU5EQKF

 

Rob

0 Ratings
MintyTrebor
Beginner
309 Views
Message 5 of 5

Re: BT Whole Home - Problems connecting when moving between hubs

FYI: Just posted here 

 

https://community.bt.com/t5/Connected-Devices-Other/Very-close-to-returning-my-2nd-BT-Whole-Home-WiF...

 

regarding this issue. Did not want to dual post.

0 Ratings