cancel
Showing results for 
Search instead for 
Did you mean: 
markbrown83
Newbie
2,180 Views
Message 1 of 5

BT Whole Home Reset not working - "no response from your network"

I couldn't connect to the BT Whole Home via the app so I've gone through reseting my router and BT Whole Home.

 

However, during the setup process I can't get it to set up my first disc.  I connect to the disc wifi and when it gets to the screen for selecting it's name / location, I select Lounge then select next and it goes on a loading screen for around a minute then displays "no response from your network" and I can never get past that screen.

 

I've uninstalled the app and reinstalled.  Reset router, reset bt whole home disc... I'm out of ideas.  It was working fine a couple of weeks ago but noticed the app wouldn't connect to the BT Whole Home a week ago.

 

I tried for around 3 hours then gave up and just used my old router wifi.

 

Any ideas?

0 Ratings
Reply
4 REPLIES 4
Dbaplaya
Contributor
2,141 Views
Message 2 of 5

Re: BT Whole Home Reset not working - "no response from your network"

Had exactly the same issue. Tried lots of things and even the BT support said they couldn't help me. Tried another unit from argos and same issue. These units should be recalled as they are currently not fit for purpose.
0 Ratings
Reply
BT Devices Expert
BT Devices Expert
2,067 Views
Message 3 of 5

Re: BT Whole Home Reset not working - "no response from your network"

Hi @markbrown83

 

We're aware of this issue affecting a small number of customers. There is a fix in the next firmware update, coming at the end of this month.

 

You'll be able to update by logging on to the web interface at http://mybtdevice.home and using the web update method. You may need to reboot the disc and then go to this page immediately afterwards.

 

I will post on the forum when the firmware is available. In the meantime you can contact the helpdesk at btconnectedhome@bt.com for further support.

 

Thanks,

Dan-O

Device expertDanO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
mattyod
Beginner
1,494 Views
Message 4 of 5

Re: BT Whole Home Reset not working - "no response from your network"

I've just received a new pack of 3 and have this exact same problem. Connected first unit to hub. Followed steps in app and when attempting to name disc it just spins and then says 'There was no response from your network, Please try again in a few minutes.

The link provided doesn't lead to anything for me.

0 Ratings
Reply
ABC1
Beginner
1,165 Views
Message 5 of 5

Re: BT Whole Home Reset not working - "no response from your network"

 

Spoiler

I got only 2 devices to work on the first disk. One device has worked a couple of times and then failed.

2nd & 3rd disks connected successfully according to the app, but never worked. Devices would connect to network but not to internet.

I updated firmware. Still didn’t work. Did a factory reset and started again - no joy.

The IP address defaults to 169.***.***.*** and then gives a ‘No internet connection’ message.

For two phones and 1 iPad, manually configuring to the correct router address and assigning an IP address worked. However, for everything else (more iPads, MacBook & iMac) no matter what IP address I input I got the message ‘Another device on the network is using your computer’s IP address (**.***.**.***)’.

I agree with the poster above who suggested it should be recalled until it is ready for market. It is going back to the shop now.

 

0 Ratings
Reply