cancel
Showing results for 
Search instead for 
Did you mean: 
adampilks
Newbie
4,511 Views
Message 1 of 5

BT Whole Home WIFI disk constantly flashing blue (slowly) WPS mode

I purchased a 3 packs of disks to fix my home wifi and managed to connect the first disk with no problem.  The second and third disks, however, turn on and go through Purple, fast blue an then stick on slow blue (WPS) mode and cannot be detected from the app.

I tried to factory reset but no change.  

I live in Malta and bought them from UK so would really love not to have to return them.  Any ideas would be greatly appreciated.

 

0 Ratings
Reply
4 REPLIES 4
adampilks
Newbie
4,463 Views
Message 2 of 5

Re: BT Whole Home WIFI disk constantly flashing blue (slowly) WPS mode

Anyone affiliated with BT who can tell me if my product is faulty or not, or how the issue can be resolved?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
4,452 Views
Message 3 of 5

Re: BT Whole Home WIFI disk constantly flashing blue (slowly) WPS mode

I have moved your post onto the correct board so hopefully somebody will be able to help.

0 Ratings
Reply
Highlighted
adampilks
Newbie
4,450 Views
Message 4 of 5

Re: BT Whole Home WIFI disk constantly flashing blue (slowly) WPS mode

Aha, thanks!

0 Ratings
Reply
whistlerpro
Newbie
3,862 Views
Message 5 of 5

Re: BT Whole Home WIFI disk constantly flashing blue (slowly) WPS mode

I had the same problem, turns out when you add a new disk, rather than going straight to the remote location, first you should plug it into the same router as the first disk. Turn them on at the same time and let them get acquainted. When the static blue light shows, you can unplug and move it to the intended location and it will work without endless flashing!

The app actually does tell you to do this, although unfortunately these instructions only show up AFTER you've completed initial set up. So don't 'add a new disk' at the first set up stage, just pretend you've only got one. Then when the app is in its normal mode, you can add a new disk and it will tell you to plug it into the router first. Seems a bit of an oversight by the app team, and I hope they can fix it soon!

0 Ratings
Reply