cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
marcobongo
Beginner
659 Views
Message 1 of 4

BT Whole Home

I have an issue setting up Alexa enabled devices. they are only able to pick up the 2.4GHz channel. on setup mode when you connect directly to these devices with their applications that you have on your phone , the phone itself needs to be on  2.4GHz  if not you cannot connect to the device. invariably my phone is on 5GHz. there appears to be way to switch my phone manually over to the 2.4GHz channel, which is extremely frustrating. does anyone know a fix

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
658 Views
Message 2 of 4

Re: BT Whole Home

Which hub version do you have?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
marcobongo
Beginner
651 Views
Message 3 of 4

Re: BT Whole Home

It says hardware version 01

software v 1.02.08 build 02

0 Ratings
Reply
Darren_B
BT Devices Expert
BT Devices Expert
630 Views
Message 4 of 4

Re: BT Whole Home

Hi marcobongo,

We have added a new feature in the Whole Home web GUI to support the on-boarding of 2.4GHz IoT/Smart devices.

This new firmware is available to install by enrolling on to the Early Adopter programme.

If you wish to enrol to this, then visit the Whole Home Wi-Fi web GUI via http://btwhole.home (whilst connected to the WHW network).

Under System -> Firmware Update, select Enable under the 'Early Adopter' section.

Save the changes, then do a Firmware check, which will offer you the new firmware. Complete the upgrade.

Once upgraded, return to the web GUI and navigate to Setup -> Wi-Fi, then select Enable under the '2.4GHz Device Setup Mode'

Any problems, just reply here.

Thanks

Darren_B
0 Ratings
Reply