cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
BT Devices Expert
BT Devices Expert
861 Views
Message 11 of 20

Re: BT WholeHome and Google Home devices

Hi all,

 

See existing thread on connectivity issues that have started over the last month or so - i've asked a set of questions that will help us with investigations. https://community.bt.com/t5/Connected-Devices-Other/Very-close-to-returning-my-2nd-BT-Whole-Home-WiF...

 

For those of you having issues with your Google Home, please could you provide some info to help, preferably on the the thread link above.

 

- Exactly which devices are having issues

- Which software version they are running

- When you first noticed issues (exact date would be very useful),

- What you're doing at the time you notice an issue (streaming audio/video, browsing websites)

- Which disc you're connected to at the time (the main one next to the router or a Wi-Fi connected disc)

- And finally, does the device show any error messages against the Wi-Fi or any connections

0 Ratings
Reply
Highlighted
Aspiring Contributor
810 Views
Message 12 of 20

Re: BT WholeHome and Google Home devices

- Exactly which devices are having issues

Google mins; lose connection

- Which software version they are running

Latest 

- When you first noticed issues (exact date would be very useful),

Minis just installed in week before last firmware update

- What you're doing at the time you notice an issue (streaming audio/video, browsing websites)

Nothing, come to it and it says no wifi connection

- Which disc you're connected to at the time (the main one next to the router or a Wi-Fi connected disc)

Varies

- And finally, does the device show any error messages against the Wi-Fi or any connections

As I said it lose the wifi signal (all my other gear such as laptops and phones work fine). WIFI meter shows plenty of signal

 

 

0 Ratings
Reply
Highlighted
Newbie
786 Views
Message 13 of 20

Re: BT WholeHome and Google Home devices

Found this page when searching following very similar issues with Google Home and Whole Home wifi.  I had not put it together with the firmware upgrade by now I recall doing this the timing does allign.

 

- Exactly which devices are having issues

Google Home and Whole Home Wifi

- Which software version they are running

Will need to check, but all have all the latest updates installed

- When you first noticed issues (exact date would be very useful),

Not sure - but not had a probelm until recently (had both devices for a number of months last year) so seems to allign with a recent change

- What you're doing at the time you notice an issue (streaming audio/video, browsing websites)

Two things

 - when streaming audio, typically from BBC Radio Iplayer - it just stops after a few minutes

- the Google Home device loses the network completely and i have to reset it and reconnect it

NB I don't seem to have similar issues wtih either Google Chromecasts or any other wifi devices such as laptops etc.

- Which disc you're connected to at the time (the main one next to the router or a Wi-Fi connected disc)

A wifi connected disk

- And finally, does the device show any error messages against the Wi-Fi or any connections

It does sometimes show it has lost the wifi connection, but seems to be variable

 

Will be following with interest for a a resolution - its making the Google Home device pretty unusable at the moment.

thanks, Stephen

0 Ratings
Reply
Highlighted
Newbie
637 Views
Message 14 of 20

Re: BT WholeHome and Google Home devices

Also experiencing same issue with Google Home Mini disconnection after a few minutes.

I have a logfile dump from the BT-WholeHome - snippet below

 


17.02.2018 10:15:18 [4 2 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) had deauthenticated
17.02.2018 10:15:19 [4 4 1] IF[5G]:STA(20:df:b9:5f:36:5b) had associated successfully
17.02.2018 10:17:21 [4 2 1] IF[5G]:STA(20:df:b9:5f:36:5b) had deauthenticated
17.02.2018 10:17:22 [4 4 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) had associated successfully
17.02.2018 10:25:17 [4 2 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) had deauthenticated
17.02.2018 10:25:18 [4 4 1] IF[5G]:STA(20:df:b9:5f:36:5b) had associated successfully
17.02.2018 10:27:22 [4 2 1] IF[5G]:STA(20:df:b9:5f:36:5b) had deauthenticated
17.02.2018 10:27:23 [4 4 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) had associated successfully
17.02.2018 10:27:26 [4 2 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) Pairwise Key Handshaking timeout
17.02.2018 10:27:26 [4 2 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) had deauthenticated
17.02.2018 10:33:45 [4 4 1] IF[2.4G]:STA(20:df:b9:5f:36:5b) had associated successfully

 

0 Ratings
Reply
Highlighted
BT Devices Expert
BT Devices Expert
618 Views
Message 15 of 20

Re: BT WholeHome and Google Home devices

@timftimf
We have some changes to help with this coming in the next firmware, due at the end of this month.

In the meantime you can use a workaround - please contact the helpdesk at btconnectedhome@bt.com for details.

Dan-O
0 Ratings
Reply
Highlighted
Newbie
517 Views
Message 16 of 20

Re: BT WholeHome and Google Home devices

Hi,

I updated to the latest build [v1.02.04 build10] some 24 hours ago - so far all has been good.

Many thanks,

Tim

0 Ratings
Reply
Highlighted
BT Devices Expert
BT Devices Expert
515 Views
Message 17 of 20

Re: BT WholeHome and Google Home devices

@timftimf

Good to hear - thanks for letting us know!

Dan-O

0 Ratings
Reply
Highlighted
470 Views
Message 18 of 20

Re: BT WholeHome and Google Home devices

Hi,

I am still having random Google Home/Mini disconnecting from the BT Whole Home WiFi after the latest firmware v1.02.04 update.

I have to disconnect the power to the affected Google Home, after it reboots all is working again. This happens to all 3 Google Home device I have, but seems to happen the most for the devices associated to WiFi connected BT Discs.

Rebooting the BT Whole Home WiFi System does not restore WiFi connection for the affected Google Home devices. Been experiencing these issues since end of November 2017 and thought it was WiFi Interference on 5GHz, which is less likely.

Regards,

Ravi
0 Ratings
Reply
Highlighted
422 Views
Message 19 of 20

Re: BT WholeHome and Google Home devices

I noticed again a few days ago that one of my Google Home devices had dropped off the WiFi. When I checked which disc it was connected to, I discovered that disc had lost network/WiFi connection back to the main disc and all WiFi devices connected to the affected disc could not be seen on the network. Power cycling the disconnected disc resolved the issue. Later that day I had to power cycle the other WiFi connected disc, as this lost connection in the same way.
0 Ratings
Reply
Highlighted
Beginner
21 Views
Message 20 of 20

Re: BT WholeHome and Google Home devices

I have a BT Smart Hub 2, but no disks as the coverage is good enough in my house. I have 2 x Google Home Mini (1st Gen), 1 x Google Nest mini (i.e. 2nd Gen Google Home Mini with a name change) and 1 x Lenovo clock.

All set up ok, all 3 minis are running the same firmware versions.

My Google Nest Mini (gen 2) drops off the network every 20 mins or so, pulling the power and plugging it back in gets it working again, and sometimes just leaving it for 1/2 hour will bring it back.

I even did a test where a had a Gen1 mini and a Gen2 mini next to each other on a table, set up a group and played a radio station so it went to both at the same time. After 20 mins the Gen 2 dropped off the WiFi network, but the Gen 1 carried on. Just proving that it wasn't related to the location.

Think I may have resolved this by disabling Smart Start on the hub, and also changing the WiFi from Mode 1 to Mode 2 (Compatibility mode), it's only been running like this for about 3 hours but so far I have had no dropouts, whereas earlier this morning it was dropping out every 5-10  minutes.

Don't know if it's a permanent fix, but it's looking promising so far. Hope this helps.

0 Ratings
Reply