Showing results for 
Search instead for 
Did you mean: 
Message 1 of 2

BT smart hub 2 access control changes not saving

Dear BT community,

I noticed last night (between 23:03 and 23:22) that I cannot save access control changes anymore. When I make a change, I get the prompt to save changes (orange highlight in top right of screen). I press the save button, the button turns dark blue, but then nothing happens, the page just hangs.

I have tried:
1. Refreshing the page
2. Different types of access control changes
3. Rebooting the hub (last night and this morning)
4. Different browsers and operating systems (Chrome and Firefox on Android, Chrome on Windows 10).

Always the same result.

Has anyone experienced this problem?
Does anyone know how to fix it?

I have attached a link to a Google Photos albums with some screen shots.

Another oddity is that if I change the times of any existing rule (I tried 3 or 4), when I attempt to save the change, I get an error that the schedule overlaps with and existing schedule even though only one rule shows for that device which is the one I am changing.


Screenshots of Hub GUI in browser

Tags (2)
0 Ratings
Message 2 of 2

Re: BT smart hub 2 access control changes not saving

Hi @alanjunkfilter   I wouldn’t mess about, I would just try a factory reset on the Hub and Discs and then perform a fresh install.

0 Ratings