cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
5,852 Views
Message 1 of 7

BT whole home disks won't reconnect after power off

I turned the power off to my router and home hub disks while I decorated. Now when I turn them back on only the router (Plusnet) comes back on. I can connect to the internet using that. However, my home hub disks won't come back online. I just get a red light. I've tried factory resetting, swapping the cable between the router and the main disk and swapping the main disk with another one of the disks but always the same result. 

 

What am I missing? Thanks

0 Ratings
Reply
6 REPLIES 6
Highlighted
Moderator
Moderator
5,823 Views
Message 2 of 7

Re: BT whole home disks won't reconnect after power off

Hi @Twinmadhouse, welcome to the community and thanks for posting. I'm really sorry to see you're having problems connecting your wifi discs after powering them off, can you try the following steps to set up the discs again? 

Connect the Add-on disc to your hub/router with the Ethernet cable provided. Switch the new disc on and wait for the LED on the disc to turn solid blue. Then with a pin or paper clip, press the factory reset button for about one second on the rear of the disc. Wait for the LED to turn purple, flashing blue then solid blue for at least 15 seconds. Then once completed, turn off this disc and follow the app set-up instructions.

Post back and let me know if this works?

0 Ratings
Reply
Highlighted
Beginner
5,812 Views
Message 3 of 7

Re: BT whole home disks won't reconnect after power off

Hi thanks for replying. I don't get a solid blue light. 

I get a purple light, flashing blue light followed by a solid red light. 

I've tried pressing the reset button as you describe (with the exception of the solid blue light) but that doesn't change what happens. 

 

Thanks

0 Ratings
Reply
Highlighted
Moderator
Moderator
5,803 Views
Message 4 of 7

Re: BT whole home disks won't reconnect after power off

Hi @Twinmadhouse  thanks for trying that and sorry it didn't work. You would be best to contact the Whole Home wifi product helpdesk and they would be best able to help you further. The phone and email contact details can be found on the link above.

cheers
John

0 Ratings
Reply
Highlighted
BT Devices Expert
BT Devices Expert
5,785 Views
Message 5 of 7

Re: BT whole home disks won't reconnect after power off

If a disc is solid red, that means it has no connection to the router or another disc. 

Common reasons could be:

1. Primary disc (connected to your Hub/router) is not plugged in - check the Ethernet cable is connected correctly and latches properly

2. Disc is not getting an IP address - is your router providing an IP address? Is it in "router mode"?

0 Ratings
Reply
Highlighted
Beginner
918 Views
Message 6 of 7

Re: BT whole home disks won't reconnect after power off

I have the same issue after we had to turn our router off and on. All the discs are solid red now. The BT complete wifi system has never worked properly in our house, and no one explains anything in plain English - unfortunately I am not very IT literate. We have tp-link Powerline adapters in our house which seem to work ok. The BT home tech expert said the wifi discs would be amazing-they’re not. Therefore can I just remove all the bt discs and just continue to rely on the Powerline adapters? Are the discs supposed to enhance the current set up at all? The discs clearly are not doing anything at all currently and even the home tech expert couldn’t get it to work upstairs at all. The whole thing is a shambles and I’d happily pay for an independent home technology expert to come and advise me on my house set up. Sadly the BT home experts don’t have the necessary depth of knowledge/expertise. I’ve been led down the garden path by BT and left with a wifi system that doesn’t work. Very frustrating given we now work from home. Any help/advice would be gratefully received. 

0 Ratings
Reply
Highlighted
Aspiring Contributor
403 Views
Message 7 of 7

Re: BT whole home disks won't reconnect after power off

I’ve just had the same problem.  Two of my disks went to permanent red after they shut down due to a power cut, but I’ve just managed to get them back on line.

 I tried everything suggested on the community and by contacting BT support, but none of it worked.
In frustration I was about to return the items as faulty, but tried one further option. 
I reset the disks to factory setting (obviously with the power on, but not physically connect to the hub).  I then did a soft reboot of my hub (not a hard reset by switching off, but used a the BT app to do so).
After the reboot was complete I connected the disks again by using the Ethernet cable to pair them (as in first setting up).
Hey presto, I’ve got steady blue lights and they’re working again.   
I’m not a technician, and I can’t guarantee that this solution will work for you, but it seems to me that power outage causing the disks to shut down forcibly (i.e. not by using their individual power switches) causes them to irretrievably lose their current link to the hub).  They need to have a completely fresh start!
0 Ratings
Reply