cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Gspinks
Beginner
334 Views
Message 1 of 6

BT whole of home jssues

Hi over the last week two of my BT whole of home discs have started playing up -dropping even when good signal. I’ve contacted help desk but still looking for what’s causing. I turned legacy steering off in November as that was causing me issues post the last firmware update. Anyone else recently started having issues and any thoughts on solutions? 

Graeme

0 Ratings
Reply
5 REPLIES 5
Naimite
Aspiring Contributor
265 Views
Message 2 of 6

Re: BT whole of home jssues

@Gspinks  Same here except all 4 disks are wired Ethernet backhaul and still I get 1 or 2 disks rebooting every few days. Legacy steering is turned off. Was 300+days stable with the previous version.

BT support have said no known issues with this latest firmware version.

Has your setup stability improved?

0 Ratings
Reply
dubdriver
Beginner
245 Views
Message 3 of 6

Re: BT whole of home jssues

Problems started a couple of weeks ago, rock steady up until then. App says they are are connected but individual discs at random have no data. Have to a restart (on/off button) back of whatever single disc isn't working, other two will be fine. Have tried complete reset.

0 Ratings
Reply
Gspinks
Beginner
219 Views
Message 4 of 6

Re: BT whole of home jssues

Hi it did a bit but I ended up upgrading now to the Linksys Ax4200 Wi-Fi 6 set up - which is fantastic 

0 Ratings
Reply
Naimite
Aspiring Contributor
212 Views
Message 5 of 6

Re: BT whole of home jssues

@Gspinks Thanks.  Do you use the Velop as a router and wifi, or wifi only?  It isn't clear from the documentation I've read that it can be used like the BT system - i.e. use your own router for Internet and DHCP etc.

0 Ratings
Reply
Naimite
Aspiring Contributor
200 Views
Message 6 of 6

Re: BT whole of home jssues

@Gspinks Sorry - meant Linksys, not Velop 🙂

0 Ratings
Reply