cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Johnmorris278
Contributor
182 Views
Message 1 of 3

Black WiFi Discs suddenly stopped working

I have the "whole house wifi" setup. FTTP with latest hub and 3 black discs. Installed mid summer 2019. And it has all been rock solid ever since.

Yesterday all discs were connected and working. Showing 2 blue lights (good/excellent) and 1 orange  (weak).

Today, I just happened to notice that one disc was flashing red. I therefore checked the other two. They were all the same - flashing red. I tried the turn off, then back on trick; to no avail.

The My BT app (latest version) showed the home hub as "on" and the wifi was working perfectly, but the app didn't show any discs at all. I had to go through the whole disc setup again. This involved dismounting each hub from its location at far flung places around the house. Then powering up near to the hub, waiting for various light sequences, whilst connecting/disconnecting the ethernet cable.

Each setup took over 20 minutes. What a waste of an hour or more.

Any suggestions to why this has happened? I noticed there is at least one other person on this forum who has experienced this phenomenon recently.

I called the BT (not so helpful) Helpline.

The young lady told me that maybe there had been a "dropout" (whoever that means) and the hub had temporarily lost connection to the discs. I took that with a pinch of salt. The hub would have reconnected automatically. I've had the hub powered down whilst electrical work occurred. Everything booted up perfectly, when the power was reconnected.

This I suspect is a software problem. But what? Maybe someone out there knows ..........

 

0 Ratings
Reply
2 REPLIES 2
youlethal
Aspiring Contributor
132 Views
Message 2 of 3

Re: Black WiFi Discs suddenly stopped working

Not sure if you got this resolved but when customers normally face this issue first step is to turn hub off by the wall and wait until all lights are off for 20 seconds and reboot. If the disks fail to connect then you can try reset them from the reset button and repair them using an ethernet cable into the back of the hub. 

Most times these solutions fix the customers issue 

0 Ratings
Reply
Johnmorris278
Contributor
116 Views
Message 3 of 3

Re: Black WiFi Discs suddenly stopped working

Thanks, I didn’t try the hub reboot, but as you can see from the original post I resolved it by reinstalling the three hubs via Ethernet connection.  Tedious and time consuming. 
Maybe I should have tried the hub reboot first. But being that it was working properly, I assumed it was a disc issue. 
I’m more interested in “why” it happened. I’m guessing an automatic software/firmware upgrade. 

0 Ratings
Reply