cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Johnmorris278
Contributor
3,740 Views
Message 1 of 7

Black WiFi Discs suddenly stopped working

I have the "whole house wifi" setup. FTTP with latest hub and 3 black discs. Installed mid summer 2019. And it has all been rock solid ever since.

Yesterday all discs were connected and working. Showing 2 blue lights (good/excellent) and 1 orange  (weak).

Today, I just happened to notice that one disc was flashing red. I therefore checked the other two. They were all the same - flashing red. I tried the turn off, then back on trick; to no avail.

The My BT app (latest version) showed the home hub as "on" and the wifi was working perfectly, but the app didn't show any discs at all. I had to go through the whole disc setup again. This involved dismounting each hub from its location at far flung places around the house. Then powering up near to the hub, waiting for various light sequences, whilst connecting/disconnecting the ethernet cable.

Each setup took over 20 minutes. What a waste of an hour or more.

Any suggestions to why this has happened? I noticed there is at least one other person on this forum who has experienced this phenomenon recently.

I called the BT (not so helpful) Helpline.

The young lady told me that maybe there had been a "dropout" (whoever that means) and the hub had temporarily lost connection to the discs. I took that with a pinch of salt. The hub would have reconnected automatically. I've had the hub powered down whilst electrical work occurred. Everything booted up perfectly, when the power was reconnected.

This I suspect is a software problem. But what? Maybe someone out there knows ..........

 

0 Ratings
Reply
6 REPLIES 6
youlethal
Aspiring Contributor
3,690 Views
Message 2 of 7

Re: Black WiFi Discs suddenly stopped working

Not sure if you got this resolved but when customers normally face this issue first step is to turn hub off by the wall and wait until all lights are off for 20 seconds and reboot. If the disks fail to connect then you can try reset them from the reset button and repair them using an ethernet cable into the back of the hub. 

Most times these solutions fix the customers issue 

0 Ratings
Reply
Johnmorris278
Contributor
3,674 Views
Message 3 of 7

Re: Black WiFi Discs suddenly stopped working

Thanks, I didn’t try the hub reboot, but as you can see from the original post I resolved it by reinstalling the three hubs via Ethernet connection.  Tedious and time consuming. 
Maybe I should have tried the hub reboot first. But being that it was working properly, I assumed it was a disc issue. 
I’m more interested in “why” it happened. I’m guessing an automatic software/firmware upgrade. 

0 Ratings
Reply
LyndyCooke
Beginner
1,038 Views
Message 4 of 7

Re: Black WiFi Discs suddenly stopped working

Exactly the same thing happened to us yesterday. Big house with several discs all worked great for past 8 months - including when power had been turned off several times during the period. Went to walk the dog and then came back to all our discs flashing red. Have tried both Hub reboot and re-configuring each discs via the Ethernet setup procedure. 

So far nothing has worked. Same Helpline person also gave the same reason . Agree this seems like a software/firmware problem.

Any other suggestions anyone?

Thanks

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,032 Views
Message 5 of 7

Re: Black WiFi Discs suddenly stopped working

0 Ratings
Reply
LyndyCooke
Beginner
1,019 Views
Message 6 of 7

Re: Black WiFi Discs suddenly stopped working

Sorted it finally by doing a factory reset on the Hub and then reconfiguring all the discs using an Ethernet cable (instead of WPS). Thnaks for the suggestions everyone.

 

0 Ratings
Reply
Johnmorris278
Contributor
1,010 Views
Message 7 of 7

Re: Black WiFi Discs suddenly stopped working

I reported my dropout about a year ago. Since the rigmarole of re-installing the discs, everything has been fine, with the exception of 1 disc that drops out from sporadically. It's in a spare bedroom, so I don't see the light, unless I happen to go in there. It's actually an ideal place, because it provides great wifi for the upstairs of the premises.

When talking  to a BT techy guy about another comms issue, I mentioned this. Now I'm not that technical enough to understand it all, but he said the hubs and discs all have a default channel (he did tell me but I've forgotten). This channel is used by lots of other devices, including neighbours. So it gets clogged. Remotely (from Exeter where he was based - I'm Merseyside), he changed my channel to 44. He said anybody can do it, by accessing the online hub control panel.

Since he changed it, everything has been rock solid. I also get much better wifi speeds. Almost comparable to the LAN speed of 140mbps. Tested on iPhone 7, iPad Air using Fast.com.

0 Ratings
Reply