cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jayh1986
Beginner
279 Views
Message 1 of 3

Bt smart controls home.

It seems that since a recent update of the app it no longer works with my phone, I keep getting a rooted phone message even though my phone (samsung galaxy s10) is as original. I have contacted customer services but they keep trying to get me to delete camera from partners phone then try reinstalling it to mine. I do not want to do this in case it no longer works on either. The problem is not with the camera itself, it's 100 percent something to do with the app, as I have unistalled it and reinstalled, on trying to open it, BEFORE any camera is registered or any account is linked to the app, the app itself does not open. Just gives me the rooted message. Customer service seem to have gone quiet for 6 days since last reply. Isn't fit for the purpose we bought it for. 

0 Ratings
Reply
2 REPLIES 2
JohnC2
Moderator
Moderator
203 Views
Message 2 of 3

Re: Bt smart controls home.

Hi @Jayh1986, welcome to the forum and thanks for posting. 

Sorry that you are having a problem with the Smart Controls on your phone. Are you speaking with the product helpdesk? If not the check out the Smart Controls product page and the helpdesk for each product is listed. The product helpdesk are best placed to help you with this.

cheers

John

0 Ratings
Reply
Jayh1986
Beginner
173 Views
Message 3 of 3

Re: Bt smart controls home.

Yeah, I was already in contact with them, they were not helpful, they keep getting me to delete the camera from partners phone, but do not want to do that in case we have no way to connect at all. In any case the problem is defintely something to do with the app and recent update, since then it hasn't connected to my phone at all and get the rooted message. Even on a fresh install the app doesn't even open to login, so it doesn't know I'm trying to connect to our camera, as it doesn't even show the login page. That's how I know its not a camera issue. A few others have had the same issue based on app reviews in play store. Posted on here in case someone else has been given a fix or knows of one. 

0 Ratings
Reply