cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pwnedbook
Beginner
809 Views
Message 1 of 4

DNS-O-Matic Problem - Not working with Smart Hub 2

Hey peeps.

Hoping that someone on here has encountered this issue and maybe has a solution. So trying to get DNS-O-Matic connected with the Dynamic DNS on Smart Hub 2 but encountering this rather common issue apparently:

Connection error - Execution error.

I have everything entered correctly and yes the password has been double checked. I have everything set up correctly on the DNS-O-Matic account and the hostname is correct but still getting that issue.

Anyone else encountered this issue and if so is there a solution or is this just another in a long line of BT failures?!

What I find and am becoming frustrated with is BT are all for pushing their Smart Hubs in customers faces but if a customer wants to switch to say their own Netgear router, BT provide nothing and won't even help with supplying the username and password for connecting to the broadband which I do believe is against certain rules/regulations as isn't that considered a monopoly if they refuse to provide the login information just because it isn't their router being used? Means you can't use anything else if they refuse to give that information = deliberate force of their device

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
806 Views
Message 2 of 4

Re: DNS-O-Matic Problem - Not working with Smart Hub 2

The BT login username and password are generic and same for all so they are not a secret 

username. bthomehub@btbroadband.com 

password  anything but many just use BT



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
pwnedbook
Beginner
799 Views
Message 3 of 4

Re: DNS-O-Matic Problem - Not working with Smart Hub 2

Ok thanks for that information but that still doesn't solve the issue with DNS-O-Matic and I don't understand why BT took away the usage of DynU which work perfectly for me a while back. This is extremely frustrating that they do this. It is almost like they're intentionally trying to annoy customers or make life difficult for them.
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
772 Views
Message 4 of 4

Re: DNS-O-Matic Problem - Not working with Smart Hub 2

From other threads, it would appear that Dyn DNS now requires HTTPS access from the router which the hub doesn't support, maybe DNS O Matic is the same.