cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
albertj
Recognised Expert
22,006 Views
Message 1 of 7

Disabling 5Ghz on the Smart Hub 2

This is a common troubleshooting step on the BT Community, yet I cannot find a guide to link to. I have made one to link to. Please remove if not allowed. 

BT Smart Hub 2 – Disabling 5Ghz Band

Many devices require a 2.4Ghz signal, and the bands cannot be split on the Smart Hub 2, therefore the only solution is to temporarily disable and re-enable it.

1) Open a new web browser on a device connected to your Hub and type 192.168.1.254 in the address bar. This will open the Hub Manager.

Screenshot 2019-12-24 at 6.08.38 pm.png

 

2) Click Wireless

 

3) This will open the Wireless Settings page. Select ‘Change settings

albertj_1-1577210691806.png

 

4) Enter the Admin password. This is found on the back of the router and on the removable card. Click ‘OK

albertj_2-1577210691827.png

 

5) Toggle 5Ghz OFF

albertj_3-1577210691848.png

 

6) Click 'Save'

albertj_4-1577210691876.png

 

7) Click 'Yes' at the warning prompt.

Screenshot 2019-12-24 at 6.11.33 pm.png

 

😎 Wait for devices to re-connect.

Repeat the steps above, but toggle it to 'ON' to enable it again.

--
If I have helped you in anyway please press the Kudo button (thumbs up)
If I have resolved your post please click 'Mark as Accepted Solution'
6 REPLIES 6
imjolly
Distinguished Sage
Distinguished Sage
21,994 Views
Message 2 of 7

Re: Disabling 5Ghz on the Smart Hub 2

@albertj 

Good post and explanation which should help others who have problems connecting to 2.4ghz network. The real problem is very few customers who come to the forum use the search facility before they post their problem which has been highlighted in the past but continues to happen



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
albertj
Recognised Expert
21,987 Views
Message 3 of 7

Re: Disabling 5Ghz on the Smart Hub 2


@imjollywrote:

@albertj 

Good post and explanation which should help others who have problems connecting to 2.4ghz network. The real problem is very few customers who come to the forum use the search facility before they post their problem which has been highlighted in the past but continues to happen


Thank you 😊

Yes, unfortunately so. But at least now, (while most people sort it) I have something to link to assist them.

--
If I have helped you in anyway please press the Kudo button (thumbs up)
If I have resolved your post please click 'Mark as Accepted Solution'
0 Ratings
Reply
Cassie
Contributor
16,685 Views
Message 4 of 7

Re: Disabling 5Ghz on the Smart Hub 2

Thanks for the detailed instructions,

after connecting about 14 devices immediately after receiving our Smart hub 2 with no trouble, we were dreading connecting our smart plugs, these took about 3 days of trying to connect just after Xmas to Smart hub 1, eventually did connect, so not looking forward this time.

We left then until last and sure enough would not connect.

We were even contemplating changing back to our old hub, but then just thought wed have to forgo the plugs.

Then came on here, was rather worried that I'd do something wrong so left it until the next day.

Took about 2 mins to disable 5Ghz, plugs connected immediately, then reversed the action.

I also disabled the Hub Manager, as someone mentioned, before I attempted the above, then again enabled it, not sure if it would have made any difference but did it anyway.

I'm sure your post has helped a lot of people, and ironically I know of others who had bought smart plugs of all description and returned them saying they did not work.

Thanks again

0 Ratings
Reply
nic1cola
Beginner
6,572 Views
Message 5 of 7

Re: Disabling 5Ghz on the Smart Hub 2

Thank you so much for this answer. I had tried so many different ways to attach my printer to the new  smart hub 2 but to no avail. Was almost about to go and buy a new printer which I really did not want to do. Eventually found out it was to do with the signal that the printer needed to attach to but could not find an answer to how to attach until I found this discussion. This should definitely be more widely advertised to people as I'm sure there will be others with this problem now that more people will be upgrading their broadband.

0 Ratings
Reply
Irish-Lynda
Aspiring Contributor
6,165 Views
Message 6 of 7

Re: Disabling 5Ghz on the Smart Hub 2

of course, all this grief could be avoided if you could give unique names to each frequency
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
6,141 Views
Message 7 of 7

Re: Disabling 5Ghz on the Smart Hub 2

of course all this grief could be avoided if single band devices worked properly.

From another forum, which seems a reasonable explanation why some devices have a problem and others don't.

 

From what I understand when a wireless client speaks to an access point, the access point asks the client what it supports.

The 2.4 only client states 802.11b, 802.11g and 802.11n.
The 5ghz only client states 802.11a, 802.11n and 802.11ac.

Some of these 2.4ghz devices seem to not know that 802.11n supports 5ghz.
So the client states I support 802.11n, and the access point tries to connect the client to 5ghz.

So I put it down to lazy programming in the client.