cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
629 Views
Message 1 of 7

Entries in the log I don't understand. What might they be?

Go to solution

I'm noticing random entries in the log such as the ones highlighted here.

The time of these events is when my PC is fully OFF and currently no other devices of mine are connected. They seem to show 'something' connecting for short periods as the format of the entry looks the same as those I see when I connect.

Any ideas? Is it someone using the Hub as a Hotspot? 

 Untitled.png

0 Ratings
Reply
6 REPLIES 6
Highlighted
Expert
604 Views
Message 2 of 7

Re: Entries in the log I don't understand. What might they be?

Go to solution

Hi @Mooly 

This is a Samsung Device disconnecting and reconnecting. I don't think BT-Wifi entries would show up here.

Do you have a Samsung Device?

You can see all connected devices by loading the Hub Manager > My Devices. Green devices are connected now, and grey have connected recently.

Thanks

 

--
If I have helped you in anyway please press the Kudo button (thumbs up)
If I have resolved your post please click 'Mark as Accepted Solution'
Highlighted
Aspiring Expert
583 Views
Message 3 of 7

Re: Entries in the log I don't understand. What might they be?

Go to solution

Thanks @albertj ...

The hub manager isn't wanting to update the list (just a continuous spinning globe saying 'Refreshing the list please wait...') , however the previous screen does show a '2' next to the 2.4GHz connection perhaps implying another unknown  device has connected. I hadn't come across that screen before so thanks for mentioning that.

This HH6 was actually new and unused until yesterday and I've only connected my main PC so far.

So the none updating of the devices list is something else I will look into... otherwise its performing well so far. 

 

Untitled2.pngUntitled3.png

 

  

0 Ratings
Reply
Highlighted
Aspiring Expert
556 Views
Message 4 of 7

Re: Entries in the log I don't understand. What might they be?

Go to solution

From a bit of searching on this board it would appear that the non populating 'devices connected' page is a common issue. This is one such typical post:

BT-Smart-Hub6-My-Devices-not-showing-in-Smart-Hub-Manager 

I've decided at the moment to leave things as they are as the hub is working fine in all other respects plus I want to see if it does this '14 day reboot' thing that seems to crop up a lot.

The log entries must be as you suggested as I certainly have nothing else connected at the moment. Turning off FON is an option but that to seems beset with issues judging by postings on here with it either reverting back to on or simple not being actioned by BT.

 

0 Ratings
Reply
Highlighted
543 Views
Message 5 of 7

Re: Entries in the log I don't understand. What might they be?

Go to solution

The 14 day reboot "thing" on a Smart Hub 2  is a regular occurrence here, although some users have posted that theirs does not.
However, on moving to Halo 1, I noticed that an odd resync occurred to move the reset time to midnight, from the previous 14 day reboot at midday, and a very slight improvement in noise margin and speed resulted. All part of the Halo 1 guarantee, probably??

Give the system some time! 

0 Ratings
Reply
Highlighted
Aspiring Expert
534 Views
Message 6 of 7

Re: Entries in the log I don't understand. What might they be?

Go to solution

Thanks, giving it time is what I will do as I don't want to cause any DLM issues with trying unnecessary restarts.

It is actually a Hub 6 that is replacing an old Open Reach modem and Hub 3 which despite giving sterling service is a little unacceptable aesthetically these days being a two box setup plus the fact I wanted to install a cordless phone and not have three power supplies in use.

The initial stats were as follows and so at least I have a baseline to compare against:

Data rate:
15.60 Mbps / 55.69 Mbps

Maximum data rate:
15769 / 56606

Noise margin:
6.1 dB / 6.3 dB

Line attenuation:
12.9 dB

Signal attenuation:
VPI / VCI:
0/38

 

0 Ratings
Reply
Highlighted
Aspiring Expert
498 Views
Message 7 of 7

Re: Entries in the log I don't understand. What might they be?

Go to solution

I noticed in the logs that a lot of activity via BT seems to have occurred. The logs don't seem very logical as data and time entries intermingle between pages i.e page 1 and 2 can have entries for two dates and different times, they are not arranged in chronological order.

Anyhow... the HH6 now shows an up-time of just 16 hours and the log reflects this, a soft restart was performed yesterday afternoon and then actions of Internet Disconnected/Reconnected followed. There are dozens more other BT related entries.

This is a curious one:

16:09:38, 01 Jan.  :A device reset was performed (GUI/Button)

which is a bit difficult as I was on Blackpool promenade at that time.

The 'My Devices' page does now seem to be showing information. Curiously it now shows just one device attached (which must be me) and nothing else despite the unrecognized entries still appearing in the log.

Annotation 2020-01-02 095257.jpgAnnotation 2020-01-02 095321.jpg

 

 

 

0 Ratings
Reply