cancel
Showing results for 
Search instead for 
Did you mean: 
282 Views
Message 1 of 3

Epson 435 multifunction and BT Wholehome WiFi

I have an Epson XP-432 435 Series printer attached to a BT wholehome wifi system.

I all worked fine until last week, when it stopped doing any internet related activity (e.g. scan to cloud, Google Cloud Print, updating firmware etc).

I factory reset the printer, connected to a different wifi, updated the firmware and set up the cloud services again - it all worked fine.

I then reconnected to the wholehome wifi - the printer reported itself as connected to the wifi, showed the cloud services as enabled, but disconnected.

The problem appears to be that the device had been "Paused" by the BT wholehome wifi (and no, I hadn't paused it, nor set up a timed pause for that device).  However, I had paused the entire network the previous week...

The "unpause" button in the app only appears if you have set up a pause for that device in the app, and since I hadn't it wasn't there.

The solution is to set up a pause (which the app allows, even though it says the device is already paused), then hit the cancel pause button which has magically appeared - and now the cloud services all work again.

I have no way of knowing, and am not going to try it, but I suspect that the original cause of the problem may have been this:

1. printer is on, and I pause the entire network

2. while the network is paused, the printer auto-sleeps, disconnecting from the network

3. I unpause the network, but the printer is no longer connected

4. I connect the printer again, but somewhere in the wifi system it recognises that the printer was paused, but never unpaused, so it is still paused

So, if you experience cloud print connectivity problems, go to the app, find the printer in the connected devices and see if it is marked as paused - if it is set up a timed pause, then cancel it, and it will come back to life.

Hopefully this'll save someone the 24 hours of #### I've just had trying to get it to work again.

2 REPLIES 2
BT Devices Expert
BT Devices Expert
218 Views
Message 2 of 3

Re: Epson 435 multifunction and BT Wholehome WiFi

Hi @NoneofyourbusinessB, thanks for taking the time to share this with the community. Very useful.

We think the latest firmware and app released on Monday should also help with this problem. The access control list could sometimes get corrupted which may have created these odd behaviours.

0 Ratings
Reply
Deryman
Contributor
188 Views
Message 3 of 3

Re: Epson 435 multifunction and BT Wholehome WiFi

The latest build still cannot managed timed pauses. Ive had devices added that weren’t requested and a device that continues to have the internet paused despite being deleted from a list.  Come on, it can’t be that difficult to get this right and there have been problems with WH software for what, a year or more? Very shoddy.

0 Ratings
Reply