cancel
Showing results for 
Search instead for 
Did you mean: 
Howellsw
Aspiring Contributor
587 Views
Message 41 of 47

Re: I can't use the Whole Home App

Hi Dan

 

Yes, I have rebooted the troublesome disc and as far as I know it (and the other three discs) are all back on line.  The trouble now is that the App does not interface with the discs (saying they are all off line when I know that is not the case).  Even browsing to the discs only provides limited information.  So, it seems that after this latest update, we are back in the ridiculous position of not being able to interact with the discs or do anything useful.  

 

Here is a screen shot from the App - great WiFi signal but the App thinks system is off line67D4BA12-8B60-4661-8B86-018941F07A76.jpeg

 

Regards

 

Steve

0 Ratings
BT Devices Expert
BT Devices Expert
580 Views
Message 42 of 47

Re: I can't use the Whole Home App

The discs may all need a cold boot (physical power switch and back on) after the upgrade for all the fixes to take affect.
Community ModeratorDanO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
Howellsw
Aspiring Contributor
555 Views
Message 43 of 47

Re: I can't use the Whole Home App

Genius Dan, thanks for the advice. Operating the physical switch on the back of each disc in turn has indeed returned everything to normal and everything now works perfectly. I am very grateful to you for the advice
0 Ratings
BT Devices Expert
BT Devices Expert
545 Views
Message 44 of 47

Re: I can't use the Whole Home App

Excellent, thanks for letting me know!

Dan-O

Community ModeratorDanO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
Highlighted
simonjedrake
Aspiring Contributor
521 Views
Message 45 of 47

Re: I can't use the Whole Home App

Excellent news.

After almost two months pleased to report my IOS iPhone App is now working as before.

Steps I took:

1. Removed the App from my iPhone.

2. Updated the Wholehome Discs via the web interface to the latest 1.02.04 build 10 firmware.

3. Allowed then all (x4) to reboot etc, then turned them all for c 2 mins - then turned just the master one on 1st.

4. Reinstalled the updated IOS app on my iPhone.

5. Using the iPhone App then went through the auto process of renaming the Discs, nothing else needed to be changed/input.

So at long last delighted to report all back to normal with the addition of the IOS App also working........Got there in the end. Hopefully BT will learn from this as underneath it all the mesh product is pretty damm good.

0 Ratings
deejays
Beginner
431 Views
Message 46 of 47

Re: I can't use the Whole Home App

Kudos to Dan-0. Came across this post when researching why my IOS app wasn’t working. Cold boot fixed it.

0 Ratings
Anthony64
Newbie
234 Views
Message 47 of 47

Re: I can't use the Whole Home App

Hi Simon. 

Thanks for your input with this thread. 

I was having the same problems. 

I'd missed the step of plugging each disc into the router before distribution.  

I then followed your steps and all seems to be working well. 👍

Thanks again. 

0 Ratings