cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
1,657 Views
Message 1 of 6

Internet access control issues

Have 5 devices set up with 2 different timings to cover school nights and weekends seperately. All works ok for a while then randomly some of the devices change to other devices connected to the hub which have no access control set up. Then the last 2 evenings the hub has decided to block all devices from internet access. Last night it occurred at 0126 hrs. Some of the devices are set to block at 0130. When this happens I am unable to access the hub manager via browser from a wireless device and have to access it from a wired computer instead. I then toggle the access control to off and back to on, then all starts working correctly again. The previous  time this happened I returned hub to factory settings and tediously set everything up again from scratch. Its becoming a pain and is very annoying.

Some of my home network devices are set up with static IP, and all the others are set using DHCP, but with the 'Always use this IP address' check box ticked.

Each time I set a device with its timings I select the device by name and this is saved ok, but when I log back on the next day the device name usually changes to the MAC address of the device. I used to work in ICT support so have some knowledge of network settings.

5 REPLIES 5
Distinguished Sage
Distinguished Sage
1,638 Views
Message 2 of 6

Re: Internet access control issues

@fishphone 

It may help forum users and one of the BT Device Experts, if you could say which version of the home hub you are using?

I do not use a home hub myself, but am aware of the longstanding issues with all of the home hubs, where device names get forgotten, especially if the names are similar.

You may be better to compile a list of all of the device MAC addresses, and use those instead of the device names, if that is possible.

If not, then you may be able to select the IP address of the device, provided it does not change.

0 Ratings
Reply
Aspiring Contributor
1,599 Views
Message 3 of 6

Re: Internet access control issues

Smart Hub.

Product name:

BT Hub 6A

Serial number:

+084319+NQ73325812

Firmware version:

SG4B1000E01E

Firmware updated:

27-Aug-2019

Board version:

1.0

Gui version:

1.105.0

DSL uptime:

2 Days, 0 Hours 21 Minutes 10 Seconds

Data rate:

16.05 Mbps / 80.00 Mbps

Maximum data rate:

16062 / 82906

Noise margin:

6 dB / 3.3 dB

Line attenuation:

17.4 dB

Signal attenuation:

0 dB / 17.4 dB

VPI / VCI:

0/38

Modulation:

G_993_2_ANNEX_B

Latency type:

Fast Path

0 Ratings
Reply
Aspiring Contributor
1,535 Views
Message 4 of 6

Re: Internet access control issues

Hi Fishbone

I'm having exactly the same issues as you are experiencing, with the same router model

I've just joined BT 02/01/19. As they offered the same type of parental/access controls as plusnet (my previous isp)

I got in touch with customer support and they sent me another router today. (they couldnt understand why I was having the issue - new to them apparently)

I reconnected all devices as soon as I received the router and did some testing (setting times and checking the kids phones to make sure it worked) . I set  all DHCP IP addresses to always use this IP address.

All was fine no change in device name ie to MAC address and only the phones with a limit set up turned on and off at the specified times.

Just now all the devices that are connected on wifi have been blocked !!

I also cant connect to the Hub via wired pc anymore, but can access hub via my phone even if it has been blocked, to then flick the switch on access control back over.

The firmware on mine was updated today so Im wondering if that might be the issue

current firmware version is SG4B1000E01E

This is just for info as I'm still within the cooling off period, so might not be on here for long if they don't sort this out. Looking on this forum there are a few posts regarding this type of issue with these hubs .

Cheers

Ian

 

 

 

 

0 Ratings
Reply
Newbie
1,363 Views
Message 5 of 6

Re: Internet access control issues

Same issue's same firmware 

Product name: BT Hub 6A
Firmware version: SG4B1000E01E
Firmware updated: 27-Aug-2019

with either Static or DHCP ip's it even jumps from a cabled device to the next day a wireless device on which the wireless device is still working but another wireless device is not, Also when set you get the block icon with the device you set it for once it switches no devices have the block icon behind its name anymore however when clicking on it you can see on the bottom (for example)

BT access control
  • No internet access between 07:00 am and 09:00 am

The bizarre off this is I have actually now disable access control but this message is still there on the wrong device.

Something really needs to be checked with software

cheers

0 Ratings
Reply
Aspiring Contributor
572 Views
Message 6 of 6

Re: Internet access control issues

So I've been having the exactly same issue for the past 2 days.
Everything was working fine for the past 2 years and suddenly my Hub decided to randomly block all devices from accessing the internet.
I have 3 devides set to have internet access blocked at certain times and everything was working just fine.
I've been trying to remove and add those devices again, always use the same ip adress, restarting the hub several times, it just randmly blocks all wifi devices.

To fix this I have to go to my hub settings, disable control access and re-enable it. But it works fine for couple of hours and then the same problem again.

0 Ratings
Reply