cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JYted20
Beginner
907 Views
Message 1 of 9

Mini Connector never works for long (data)

I have a mini connector near the TV for BT Sport etc and constantly have problems.  BT have sent me replacement Mini Connectors, a new hub and a new TV box.  I even had an engineer out, the TV worked for a while then stopped again for no obvious reason.  The red data light is flashing.

Makes me want to switch to another provider.

Broadband is fine.

Download 67.58 Mb; 19.39Mb upload; 22 ms ping time

 

0 Ratings
Reply
8 REPLIES 8
TimCurtis
Guru
898 Views
Message 2 of 9

Re: Mini Connector never works for long (data)

@JYted20 

Mini connectors work well for most people BUT it all depends on your mains circuitry and as everything has been replaced I'd go for issues with your mains and that's not something you can blame BT for.

Are the BT TV box & the HomeHub on the same ring?

 

0 Ratings
Reply
JYted20
Beginner
895 Views
Message 3 of 9

Re: Mini Connector never works for long (data)

Thanks Tim.

If there was a mains problem would the engineer not have spotted it?

I am not sure of your question " are BT TV box & the HomeHub on the same ring?"

It's a fairly modern flat (12 years old).  BT entry point and hub is in airing cupboard in hallway.  Tv is in lounge approx 5m away - One mini connector is in airing cupboard, other is in lounge near TV. It's the lounge one that keeps stopping working.

Any troubleshooting tips would be greatly appreciated.

I don't actually understand how to re-pair as only have one socket in airing cupboard so cant have them next to each other.

Thanks.

0 Ratings
Reply
TimCurtis
Guru
881 Views
Message 4 of 9

Re: Mini Connector never works for long (data)

@JYted20 

A ring is just part of your power system that has it's own breaker so lighting would be a discrete ring, kitchen power another one etc. There can be issues where the mini connectors are located on separate rings like upstairs power & downstairs power.

As for pairing them locate them in a double socket as you must have one somewhere in the flat and then locate them where you need them.

If you have only a single socket in the airing cupboard I assume the HomeHub power supply is plugged into the mini connector that is in turn plugged into the single socket. I also assume that neither mini connector is plugged into an extension lead as that just won't work.

0 Ratings
Reply
JYted20
Beginner
851 Views
Message 5 of 9

Re: Mini Connector never works for long (data)

Thanks.

So as it is only 5m away, would you say it's likely to be the same Ring?

Yes the Hub is plugged in via the power on the mini connector in the airing cupboard.

So sounds like I need to try re-pairing again. Using following steps.

1. remove mini connector 1 (airing cupboard) from power

2. power hub directly via the power socket in airing cupboard (or does that matter while I am pairing?)

3. Move mini connector 1 to double socket on a wall and put connector 2 next to it and it will pair

4. Put back to the original det up and the data light should come on on connector 2.

Does this sound like a good approach? If that doesn't work, what do you suggest.
Thanks.

 

0 Ratings
Reply
TimCurtis
Guru
848 Views
Message 6 of 9

Re: Mini Connector never works for long (data)

@JYted20 

Sounds right to me although don't bother plugging the HomeHub back in until you've completely finished as too many disconnects of the broadband could affect your connection speeds.

0 Ratings
Reply
JYted20
Beginner
843 Views
Message 7 of 9

Re: Mini Connector never works for long (data)

Tim,

thanks.

Sorry, one more question.

I don't think the data light is on the 1st connector currently.  Should it be? Just the right hand Ethernet light is on.

My logic is, if its not on the 1st, how can it then be on the 2nd?

0 Ratings
Reply
TimCurtis
Guru
829 Views
Message 8 of 9

Re: Mini Connector never works for long (data)

@JYted20 

I've just connected up my mini connectors and they automatically connected & gave me a blue data light. So happily talking to each other.

The instruction booklet specifically states to plug into Port 1 of each of the connectors , are you doing that?

Also if a data light is off it means no connection to the network or connector is sleeping.

If I turn off the secondary connector the blue light on the main one (connected to the Hub) goes out. So I think both are either on or off.

0 Ratings
Reply
JYted20
Beginner
502 Views
Message 9 of 9

Re: Mini Connector never works for long (data)

Thanks Tim.  Should it be port 1 on both connectors?

The frustrating thing is that it has worked.  I even had an engineer out, it worked again and then just stopped a few weeks after.

I will try to reset it all one more time and then decide what to do.  The Broadband is fine, its just the BT Sports etc. that wont work so wonder why I should pay for it!

0 Ratings
Reply