cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
1,933 Views
Message 1 of 7

New Firmware SG4B1000E020 - BT Hub 6A

Can someone from BT tell us the release notes for this firmware? Thanks

0 Ratings
Reply
6 REPLIES 6
Highlighted
Sage
1,900 Views
Message 2 of 7

Re: New Firmware SG4B1000E020 - BT Hub 6A

They haven't previously what makes you think they will do so now?

0 Ratings
Reply
Highlighted
1,889 Views
Message 3 of 7

Re: New Firmware SG4B1000E020 - BT Hub 6A

They have though, pretty frequently actually. Everytime the Hub Discs get an update there's a change log, only sometimes when the actual hub gets updates they will tell us, like here:

https://community.bt.com/t5/Home-setup-Wi-Fi-network/Smart-Hub-Firmware/m-p/1760299

(1 of the many examples) maybe @DanielS can help.

0 Ratings
Reply
Highlighted
Contributor
1,760 Views
Message 4 of 7

Re: New Firmware SG4B1000E020 - BT Hub 6A

On my Hub it changed all the Line Atten and Sig Atten to higher numbers... Upload got really slower

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,531 Views
Message 5 of 7

Re: New Firmware SG4B1000E020 - BT Hub 6A

FYI - you are not the only customer to experience slower speeds and higher line attenuation after firmware upgrade to SG4B1000E020 in the last few weeks - see these two posts:

https://community.bt.com/t5/BT-Fibre-broadband/Higher-line-attenuation-amp-amp-lower-speed-after-BT-...

https://community.bt.com/t5/BT-Fibre-broadband/Line-Attenuation/m-p/2018008#M300356

It could be a coincidence, but perhaps there is a connection?

0 Ratings
Reply
Highlighted
Aspiring Contributor
142 Views
Message 6 of 7

Re: New Firmware SG4B1000E020 - BT Hub 6A

Sorry to bring up an old post, but we're also currently battling an issue which may be related to this router / firmware upgrade. We cannot pin down when the issues truely started, but likely around the time this firmware was updated. BT are sending us a new router, so we will know if it is definitely this causing the problems.

https://community.bt.com/t5/BT-Fibre-broadband/Poor-Fibre-connection/m-p/2076829

0 Ratings
Reply
Highlighted
Newbie
21 Views
Message 7 of 7

Re: New Firmware SG4B1000E020 - BT Hub 6A

Just noticed this post Ive had issues for the last few weeks now with v slow speeds on all our devices even when only one is connected yet speed test to hub says Im getting 61Mb. Just put old hub on and speeds back to what they should be with numerous devices connected at the same time

Guess a call to BT is called for in the morning

0 Ratings
Reply