cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
FusionSnowball
Beginner
2,463 Views
Message 11 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

Is anyone else having problem with this firmware update when playing video from a DNLA media server? Every few minutes it disconnects.

Everything else was working as normal with the new firmware. When I rearranged my network so I could connect to the media server without going over the Whole Home network, it started working again. I've now rolled back to the previous firmware version (glad that feature was added) and everything is back to normal.

0 Ratings
Reply
mikew88
Aspiring Expert
2,348 Views
Message 12 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

Updated three days ago and so far all good. I have four discs and the main thing I’ve noticed is that the signal strength has  improved noticeably with the two furthest from the master...previously I was only getting good connections to both, now one is excellent and the other good but signal is -55 for one and -66 for the other (previously -68 and -73). Never had daisychaining and still don’t, all discs link back to the master, but who cares if it all works.

0 Ratings
Reply
brummygit
Aspiring Expert
2,309 Views
Message 13 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

I've just arrived here after spending all day diagnosing a problem with my TV which has an ethernet connected disc about half a metre away. When I turned the TV (which was working fine yesterday) on to watch digital terrestrial TV this morning all I got was pixelation or no signal on my channels. Having checked (and replaced) cables, sockets and even swapped the TV (for an identical model) I discovered by accident that if the Whole Home Disc is turned off my TV works fine.

If I move the disc about twice the distance away I see an improvement but the TV reception still isn't perfect. It isn't practical to move my disc away from the TV long term. Further searching revealed the following in my Whole Home logs:

22.03.2019 01:55:55 [2 4 2] OWL-Firmware upgrade success from v1.02.06_build12 to v1.02.08_build02

So it seems that the update to v1.02.08_build02 last night has significantly changed the signal my discs are emitting to the point of interferring with my TV.

EDIT: A quick look on InSSIDer appears to show much stronger 5Ghz signals as I can see my other discs in a room where I would normally only see the offending disc which also shows a very strong 5Ghz signal.

0 Ratings
Reply
protos55
Beginner
2,278 Views
Message 14 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)


@brummygitwrote:

I've just arrived here after spending all day diagnosing a problem with my TV which has an ethernet connected disc about half a metre away. When I turned the TV (which was working fine yesterday) on to watch digital terrestrial TV this morning all I got was pixelation or no signal on my channels. Having checked (and replaced) cables, sockets and even swapped the TV (for an identical model) I discovered by accident that if the Whole Home Disc is turned off my TV works fine.

If I move the disc about twice the distance away I see an improvement but the TV reception still isn't perfect. It isn't practical to move my disc away from the TV long term. Further searching revealed the following in my Whole Home logs:

22.03.2019 01:55:55 [2 4 2] OWL-Firmware upgrade success from v1.02.06_build12 to v1.02.08_build02

So it seems that the update to v1.02.08_build02 last night has significantly changed the signal my discs are emitting to the point of interferring with my TV.

EDIT: A quick look on InSSIDer appears to show much stronger 5Ghz signals as I can see my other discs in a room where I would normally only see the offending disc which also shows a very strong 5Ghz signal.


Just added a fourth extra disc, positioned about 150mm behind my tv. No problems so far, all looks good. TV, Amazon Fire, Chromecast and Now tv all connected to 5ghz , all within 200mm  of disc.

0 Ratings
Reply
brummygit
Aspiring Expert
2,270 Views
Message 15 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)


@protos55wrote:

@brummygitwrote:

I've just arrived here after spending all day diagnosing a problem with my TV which has an ethernet connected disc about half a metre away. When I turned the TV (which was working fine yesterday) on to watch digital terrestrial TV this morning all I got was pixelation or no signal on my channels. Having checked (and replaced) cables, sockets and even swapped the TV (for an identical model) I discovered by accident that if the Whole Home Disc is turned off my TV works fine.

If I move the disc about twice the distance away I see an improvement but the TV reception still isn't perfect. It isn't practical to move my disc away from the TV long term. Further searching revealed the following in my Whole Home logs:

22.03.2019 01:55:55 [2 4 2] OWL-Firmware upgrade success from v1.02.06_build12 to v1.02.08_build02

So it seems that the update to v1.02.08_build02 last night has significantly changed the signal my discs are emitting to the point of interferring with my TV.

EDIT: A quick look on InSSIDer appears to show much stronger 5Ghz signals as I can see my other discs in a room where I would normally only see the offending disc which also shows a very strong 5Ghz signal.


Just added a fourth extra disc, positioned about 150mm behind my tv. No problems so far, all looks good. TV, Amazon Fire, Chromecast and Now tv all connected to 5ghz , all within 200mm  of disc.


Yes, I have another disc a similar distance from a different TV which doesn't have any problems. But whatever changed in the firmware has increased interference that my other TV must be more  susceptible to 

0 Ratings
Reply
sfb
Aspiring Contributor
2,002 Views
Message 16 of 64

Anyone having issues with version 1.02.08 build02



Hi, new here, although have come here a few times for answers over the last 6 months. I have a 6 disc system, and all was fine on the previous version v1.02.06 build12, but after updating to version 1.02.08 build02, 1 disc that use to be reliable, would prefer to connect to the first disc for a poor connection, rather than the usually 'Excellent' closest disk it usually daisy chains from. 

Tried a power off and back on, it found the better disc ('Excellent'), but then reverrts back to the poor connction. Removed that disc and set up a spare, but the result was the same. Besides this I did notice the wifi seemed to become stronger with the discs that were connecting correctly. No matter how long its left for, it sooner or later finds the poor connection and holds onto it

For a few days I left it alone to settle, but no improvement, and today, I was finding discs dropping out, no longer able to reliably connect to the internet, phone for example would just cycle through 'connect - no internet - disconnect -connect....' Some items would no longer connect at all.

Tried a few complete power downs, restarts via app, but no improvement

Eventually this afternoon, I gave up and rolled back to version v1.02.06 build12 and immediately everything linked up correctly (Blue goods or excellents) , and everything that previous to the latest update, worked trouble free, connected back up and seems to be fine again

Anyone else had problems with the latest update? Ive turned auto-update for now

Stu

0 Ratings
Reply
jrhop
Contributor
1,991 Views
Message 17 of 64

Re: Anyone having issues with version 1.02.08 build02

Yeah same here, new update they have better connection but prefer connecting to the primary over an excellent connection to a daisy chain one. I imagine that daisy chaining does impact speed having to go through one or more discs, but there must be a limit when it’s better than a poor connection back to the primary.

For me they all go back to the primary, but it’s not too bad, the furthest one is still a good -78 signal strength now I’ve moved it.
0 Ratings
Reply
Takahashi
Contributor
1,854 Views
Message 18 of 64

Re: Anyone having issues with version 1.02.08 build02

How do you revert to previous version? Cannot see it in the app.

0 Ratings
Reply
jrhop
Contributor
1,846 Views
Message 19 of 64

Re: Anyone having issues with version 1.02.08 build02

Follow the steps in this post https://community.bt.com/t5/BT-Devices/New-Whole-Home-Wi-Fi-Firmware-Early-adopter-release-18-02-19/...

Should only be used as a last resort.
0 Ratings
Reply
Richard747
Aspiring Contributor
1,839 Views
Message 20 of 64

Re: Anyone having issues with version 1.02.08 build02

I am now getting dropouts with 1.02.08 build02 and 'Incorrect password' messages that had disappeared with v1.02.06 build12. The firmware has been running for several days now and no improvement. All discs connected via Cat 6 cable.
0 Ratings
Reply