cancel
Showing results for 
Search instead for 
Did you mean: 
jrhop
Contributor
833 Views
Message 21 of 64

Re: Anyone having issues with version 1.02.08 build02

Appears that there are a few issues with this firmware, hopefully a fix released soon.
0 Ratings
Reply
sfb
Aspiring Contributor
832 Views
Message 22 of 64

Re: Anyone having issues with version 1.02.08 build02


@jrhopwrote:
Yeah same here, new update they have better connection but prefer connecting to the primary over an excellent connection to a daisy chain one. I imagine that daisy chaining does impact speed having to go through one or more discs, but there must be a limit when it’s better than a poor connection back to the primary.

For me they all go back to the primary, but it’s not too bad, the furthest one is still a good -78 signal strength now I’ve moved it.

Thanks, for me the previous version seems to have remained more stable and trouble free, as it was previously. Regarding the rollback. I didnt Factory resset each disc afterwards, but yesterday I did with 1 as per rollback instructions, but that left me then having to connect that disc to my router and re-add it to the system

 

Stu

0 Ratings
Reply
craigski
Aspiring Contributor
794 Views
Message 23 of 64

Re: Anyone having issues with version 1.02.08 build02


@sfbwrote:


Hi, new here, although have come here a few times for answers over the last 6 months. I have a 6 disc system, and all was fine on the previous version v1.02.06 build12, but after updating to version 1.02.08 build02, 1 disc that use to be reliable, would prefer to connect to the first disc for a poor connection, rather than the usually 'Excellent' closest disk it usually daisy chains from. 

Tried a power off and back on, it found the better disc ('Excellent'), but then reverrts back to the poor connction. Removed that disc and set up a spare, but the result was the same. Besides this I did notice the wifi seemed to become stronger with the discs that were connecting correctly. No matter how long its left for, it sooner or later finds the poor connection and holds onto it

Stu


Hi, I'm seeing similar. Since upgrading BT disc, my LG TV is often connecting to the furthest disc (15m, upstairs & 2 walls between) not the closest (same floor, 2m away). It still gets a connection, but not as fast. The net result is when I try to watch 4K Netflix it flips between SD/HD. If I turn off the remote disc it forces the TV to connect to closest disc, and 4K stream is fine. I dont know why the BT wifi is now not connecting to the disc with strongest signal, fastest speed.

0 Ratings
Reply
sfb
Aspiring Contributor
785 Views
Message 24 of 64

Re: Anyone having issues with version 1.02.08 build02

Even rolling back hasn't helped. What was a fit and forget before the update, now after a day or 2 even after the roll back, the system starts not letting me on with the app, saying 'no internet' on my phone, connecting to poor discs, and not allowing certain things to connect

So annoyed with myself as it was fine and I resisted the update at first, if it aint broke dont fix it, but saw positive reports on here so went for it

Right now, i am in the process of factory resetting every disc and starting again

 

Stu

0 Ratings
Reply
Reluctantapple
Aspiring Contributor
763 Views
Message 25 of 64

Re: Anyone having issues with version 1.02.08 build02

@craigski - This may be completely unrelated, but I note you have an LG TV. 

Whenever my WholeHome setup is restarted from power off my network tells me that a device by LG electronics, that it sees as a TV with the device name RE222221, has appeared in range of the network. I have no LG devices at all, this only happens in those circumstances and I am too far from neighbours’ houses to be picking up their TVs. 

I have just assumed that some part of the WholeHome electronics is made by LG? But perhaps this is related to why it seems to interfere with, or not behave well with some (LG?j TVs. 

0 Ratings
Reply
EM29P
Newbie
752 Views
Message 26 of 64

Re: Anyone having issues with version 1.02.08 build02

Wifi now completely unusable! Tested my broadband connection and no issue. however since the firmware upgrade we started to experience drop outs from the playstation and iphone, then it hit the android devices and no amount of rebooting the discs, (whether restarting network or hard rebooting them) makes any difference.  The wifi is connecting but it seems to drop the internet.  Tested the cable by plugging from the router to my laptop and this is working fine, so definitely an issue with the firmware upgrade.

Have reported the issue to BT and awaiting a response.

0 Ratings
Reply
jrhop
Contributor
741 Views
Message 27 of 64

Re: Anyone having issues with version 1.02.08 build02

I find it strange that they released this build to early adopters (https://community.bt.com/t5/BT-Devices/New-Whole-Home-Wi-Fi-Firmware-Early-adopter-release-18-02-19/...) and issues were identified, however they went ahead and released it anyway, now people are reporting the same issues again.
0 Ratings
Reply
Highlighted
exsandman
Newbie
706 Views
Message 28 of 64

Re: Anyone having issues with version 1.02.08 build02

I upgraded and all seemed to go well with no real issues. I then discovered that  My blink security system was having issues with trying to use Liveview which is basically live streaming video. All The connection strengths seemed to be down from 5 out of 5  to 3 of 5 and Liveview would occasionally work. I took the option to Roll back and everything is back to full strength and Liveview works every time.  I did not log a case as did not have time to mess about but there are obviously some major issues with this release so I'll be waiting for the next release

Tags (2)
0 Ratings
Reply
BT Devices Expert
BT Devices Expert
684 Views
Message 29 of 64

Re: Anyone having issues with version 1.02.08 build02


@EM29Pwrote:

Wifi now completely unusable! Tested my broadband connection and no issue. however since the firmware upgrade we started to experience drop outs from the playstation and iphone, then it hit the android devices and no amount of rebooting the discs, (whether restarting network or hard rebooting them) makes any difference.  The wifi is connecting but it seems to drop the internet.  Tested the cable by plugging from the router to my laptop and this is working fine, so definitely an issue with the firmware upgrade.

Have reported the issue to BT and awaiting a response.


Hi @EM29P , please leave the discs to settle for a couple of days without interfering. Constantly rebooting will simply delay the settling.

At this stage I suggest you switch-off everything, including your router. Then switch it all back on in the following order, leaving time (2-3 min) between each to let them properly boot-up: router, then main disc, then remote discs.

Hope this helps.

Device expertBrunoN
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
BT Devices Expert
BT Devices Expert
680 Views
Message 30 of 64

Re: Anyone having issues with version 1.02.08 build02

Hi @Reluctantapple , where do you see this device appearing? In the whole home app or in your phone's wifi settings or on the disc web gui? Do you have a screenshot?

Needless to say that whole home wi-fi has nothing to do with LG, so something else strange is happening.

Device expertBrunoN
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply