cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
craigski
Contributor
1,508 Views
Message 31 of 64

Re: Anyone having issues with version 1.02.08 build02

I have read this 'settle down for a couple of days' many times, what is actually supposed to happen during this time, and how do you know if it is 'settling down'? Does it take 2 days for the system to restart correctly, ie connect a device to the stongest signal? If there is a powercut, or a disc has to be restarted manually, does it take another 2 days, or does this '2 days to settle down' only happen after a firmware upgrade?

Reason I ask, is I was told by BT helpdesk to turn off the furthest disc when a device is connecting that should be connecting to the closest. When I turn the disc back on, do I have to wait 2 days before the system has finished its settling down?

0 Ratings
Reply
BrunoN
BT Devices Expert
BT Devices Expert
1,495 Views
Message 32 of 64

Re: Anyone having issues with version 1.02.08 build02

Hi @craigski , I've responded to your other thread about your problem with the LG TV. Have a look first.
Re: your question on settling down, this is usually only needed after an upgrade or factory reset; not a power cut. Or also if you switch off just one disc as the system then need to re-learn that the new disc is now back and re-learn the best layout. 2 days is a maximum; it's usually much quicker.

0 Ratings
Reply
sfb
Aspiring Contributor
1,350 Views
Message 33 of 64

Re: Anyone having issues with version 1.02.08 build02

After a lot of messing I might be narrowing the issues down a bit

I tried a reset, update to latest version, went through the disc add process, but I was still getting the same issue. I then did another reset and setup all discs to build 12. Seems more stable, but still the same slow internet issue

Around the same time, I bought a new phone, motorola G7 running android Pie (9). I still have my previous Hauwei P8 lite 2017 ( Android 7 Nougat) that there was no issue with previously. Turning off wifi on the android phones (both are b,n,g so not 5ghz) and my speed returned using my windows laptop for the speed test. Turn either phone on, after a little while, the speed drops significantly to a crawl on the laptop, and next to nothing on the phones

I tried turning on compatibility mode, and chose channel 6 on 2.4ghz, and the hauwei phone now works fine, download speeds over 40, and while the Hauwei is connected, the laptop also has good speed, near 50

BUT - if I connect my android pie Moto G7, the whole system grinds to a halt.

I didn't have this issue with the Hauwei before the update, and once the issue started, it remains even with a rollback to build 12. I cant comment on the G7 android 9 as the phone came around the same time as I updated the BTWH

 

Any suggestions for this G7 / Android 9 issue?

Ta, Stu

0 Ratings
Reply
dazla
Aspiring Contributor
1,307 Views
Message 34 of 64

Re: Anyone having issues with version 1.02.08 build02

This version stopped my Wemo plugs and motion detector being visible to the Wemo app while my phone was connected to WiFi. Weirdly everything was still controllable remotely if I switched off WiFi on the phone and accessed the Wemo app via 4G. Motion detector rules also wouldn't switch Wemo devices on when triggered. I've rolled back to 1.02.06 build 12 and the Wemo's are now back to working fully again while connected to WiFi on the app and motion detector actions are working again when triggered.
0 Ratings
Reply
sfb
Aspiring Contributor
1,289 Views
Message 35 of 64

Re: Anyone having issues with version 1.02.08 build02

Rolling back to Build 12 seems to have fixed some issues, changing my new phone to a higher spec dual band  version seems to have fixed others, so just going to give it a few days, then will report back

 

Stu

0 Ratings
Reply
tribunepind
Contributor
1,235 Views
Message 36 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

My wired 3 disc setup used to work well until the last few fw updates. Now get random dropouts where devices can't connect to discs until I unplug a disc. Then the other two discs work fine.

I thought it may have been the discs but amazon exchanged them all and still same issue.
0 Ratings
Reply
Richard747
Aspiring Contributor
1,231 Views
Message 37 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

The loss of wifi on iPhones & iPads seems to occur predominantly when a device is transferring discs when walking around. It is either lost completely and the wifi needs to be cycled in the device settings or it flicks about every second between 4G and wifi.

tribunepind
Contributor
1,228 Views
Message 38 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

I am getting it on android devices as well. Disappointing considering I had months without issues on previous updates (same wifi devices)  

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,221 Views
Message 39 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

0 Ratings
Reply
tribunepind
Contributor
1,217 Views
Message 40 of 64

Re: New Whole Home Wi-Fi Firmware released 18-03-19 (version 1.02.08 build02)

Have read that and it does not help. Have factory reset and setup the system from fresh and still same issue. I have emailed them and attached a copy of the log file.
0 Ratings
Reply