cancel
Showing results for 
Search instead for 
Did you mean: 
Yelekreb
Aspiring Contributor
856 Views
Message 11 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

So far seems to be working OK - but I'll give it a few more days. My Netatmo thermostat and weather station drop out when the disks play up!
0 Ratings
lauwai86
Beginner
850 Views
Message 12 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

When I updated to this version of the firmware (on Weds 28th Nov) the drop outs went from once or twice a day to every 1-2hrs making things unusable.  So far last reboot was this morning (Friday 30 Nov) and so far 6hrs in, it hasn't done it again.  Fingers crossed.

When I lose the mesh network, the master disc connected to the router still has a solid blue light and the secondary disc flashes a slow blue like it's in WPS mode.  Only a complete power down fixes it.   

0 Ratings
mikew88
Aspiring Expert
818 Views
Message 13 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

3 days in to the new update, all steering off except band steering, not a problem....Ipad behaving itself. What the heck causes such different problems across such a range of people?

0 Ratings
awdsa40
Newbie
721 Views
Message 14 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

Just when I thought these firmware updates couldn't get worse, I have been proven wrong.

I have had some minor problems before, but V 1.02.06 build 12 has completely broken my BT Whole Home system.

My problems include, but are not limited to:
Disc 3 of 3 won't connect at all.
Client authentication is glacially slow at best, and often returns an IP configuration error.
Clients that used to reconnect automatically need a hard power reboot, and even then don't always connect.

I have spent almost a day trying to sort out this mess, and am still no nearer a correctly functioning system.

Advising me to let the system settle for 2 days isn't helpful when it doesn't work at all after the update!

My advice is switch off the automatic updating if your system is vaguely functional.
0 Ratings
BT Devices Expert
BT Devices Expert
467 Views
Message 15 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

@awdsa40

What have you tried so far to attempt to resolve the issues?

Have you manually rebooted all of the discs (power off/on) or done a factory reset?

In some circumstances there are problems that can arise from the upgrade process itself rather than the new firmware, which is why we suggest leaving the system to adjust for 2-3 days. You may need to reboot all discs 1 by 1 before this period if you have the type of issues you've seen.

Dan-O

BT Device ExpertDan O
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the thumbs up next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
0 Ratings
awdsa40
Newbie
426 Views
Message 16 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

EVENTUALLY got a working system without resorting to taking a hammer to the discs

In the end, had to reset ALL the discs and clients

It took me the best part of a day to get it usable 

One disc still point blank refuses to connect over ethernet, and Hue hub still temperamental. Still having glacially slow IP addressing

No other hardware causes me this severity of problems after an update

Anyway, automatic firmware updates are now PERMANENTLY OFF

 

0 Ratings
Johnny_boy8
Beginner
412 Views
Message 17 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

I bought this a couple of weeks ago as our house has poor coverage due to high iron content in the bricks and I was having to reboot my ASUS hub every week or so as it stopped working and we had black spots. I was using a wireless extender and ring booster for my wireless camera and only just getting a signal. 

I have to say so far its been a waste of money and I’d like to return it. I’ve had 2 updates since buying it and neither have fixed the problems I’m having and in fact have made it worse. My kids have the other 2 discs in their rooms and rather than piggy back off each other, they seem to both connect back to the main disc as my son and daughters have line of site of each other and the signal varies greatly between them. 

The kids both have iPhone 6S phones and they often drop off the network going back to using 4G data. My wife and I have 8/8 plus and these seem ok. The ring camera  drops off on a regular basis despite being 4 feet from the disc in my son’s room  

I’m having to reboot the system almost daily so it’s heading back to Argos on Saturday but I think I’m outside the BT return policy by a week but I’ll discuss this with Argos. 

My 13 year old daughter says it’s rubbish and I have to agree. 

I work in IT so I’m not new to router technology but this has disappointed me so far. 

0 Ratings
Topchat
Newbie
359 Views
Message 18 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

Several days after the auto update of this firmware version the iOS BT Whole Home app now reports “There was no response from your network (Code: 5000).

Clicking on the ‘OK’ button brings up a panel headed by ‘Your Wi-Fi is Offline’. Surprisingly the Wi-FI is working just fine 

 Even AirPlay works! Suggestions?

0 Ratings
BT Devices Expert
BT Devices Expert
328 Views
Message 19 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)


@Topchatwrote:

Several days after the auto update of this firmware version the iOS BT Whole Home app now reports “There was no response from your network (Code: 5000).

Clicking on the ‘OK’ button brings up a panel headed by ‘Your Wi-Fi is Offline’. Surprisingly the Wi-FI is working just fine 

 Even AirPlay works! Suggestions?


Hi @Topchat, sorry you're having this problem. We're aware that a very small number of people have reported symptoms like yours. But this isn't linked to latest firmware as it was happening before too.

This is usually quickly resolved by rebooting the phone and all the discs (switching back on starting with the disc connected to the router, waiting for its light to become solid blue before switching the other discs back on).

If it happens several times or the reboot doesn't help, then something else isn't right, so please contact helpdesk.

Hope this helps.

BT Device ExpertBruno
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the thumbs up next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
Topchat
Newbie
262 Views
Message 20 of 56

Re: New Whole Home Wi-Fi Firmware released today (version 1.02.06 Build 12)

That seems to have worked. The problem never manifested itself before and I’m surprised it hasn’t been squashed by now. Still your advice is much appreciated BrunoN

0 Ratings