cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ChrisJR
Beginner
267 Views
Message 1 of 4

No Internet and/or Authentication problems Whole Home WiFi Premium

I am getting more and more frustrated with my WHW-Premium system.   We regularly experience Connected-No Internet or Authentication problems.  Devices just drop their connection and you have to turn off WiFi and turn on again to get reconnected.   I am primarily talking Android phones/tablets here.

I have followed all the advice I can find on this site - which has been helpful.  I have up to date firmware and only recently, did a complete rebuild from scratch just to be on the safe side.  We have no other WiFi services running other than our WHW-Premium.    I use a TP-link Internet over Power line device to give me wired-connections to my NAS and Home Office PC direct to my (PlusNet) router.

I recently checked the topology/status of my network using the management server on the primary disk and noticed that it indicates that my router is not linked to the Primary Disk but to one of the others.    I am not sure how this happened...   I am not entirely sure whether to believe this visualisation but can't seem to check any other way.     

Could this be contributing to my problem?

Any other thoughts about how I should tackle this (other than keep re-initialising all my disks from factory setting at regular intervals) would be helpful.

Thanks

Chris

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
248 Views
Message 2 of 4

Re: No Internet and/or Authentication problems Whole Home WiFi Premium

if using a plusnet router are you a plusnet customer not BT retail?  if so have you tried the plusnet forum?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
ChrisJR
Beginner
238 Views
Message 3 of 4

Re: No Internet and/or Authentication problems Whole Home WiFi Premium

Yes, we are plusnet customer, not BT retail but this feels like a Whole Home WiFi issue because when I connect (wired) to the router I have no internet problems. Interestingly, PCs on our network don't seem to experience the same problem. Will look at PlusNet forums though too... Thanks
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
232 Views
Message 4 of 4

Re: No Internet and/or Authentication problems Whole Home WiFi Premium

The product helpdesk may be able to advise.

You can call them on 0808 100 6116 (Monday to Friday 9.00am to 5.30pm and Saturday 9.00am to 2.00pm. Or drop them an email: btconnectedhome@bt.com and they'll get back to you.