cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Newbie
9,597 Views
Message 1 of 7

No data light on mini connector

Moved house bt package (TV phone broadband) was fine in old house. Whilst connecting to bt cable engineer noticed a fault with the cable into house,  phone worked internet kept dropping out , no TV. Cable now repaired phone and internet working fine still no TV, I can't get the data light to illuminate, followed instructions on this forum, reset both Hub and mini connector, changed ether net cable all to no avail. The next step is replacing the mini hub (ordered new ones) however I have swapped mini Hub with another one and still have the same problem, any advice???

0 Ratings
Reply
6 REPLIES 6
BT Devices Expert
BT Devices Expert
9,570 Views
Message 2 of 7

Re: No data light on mini connector

Good morning Nev1,

 

Have you tried placing both the Mini Connector and Mini Hub in sockets side by side to check that they are still paired?

It might also be worth trying a full repairing process.

Hold the "Add" button on one of the units (doesn't matter which one) for about ~8 secs, the Power LED will then flash once when you release.

Then press the "Add" button again (on same unit) for ~1sec, the Power LED will flash On/Off

Next, press the "Add" button on the other unit for ~1sec, the Power LED will flash On/Off

The units should then repair - Data Light illuminated on both units.

If Data LED illuminated, then you can move the units back to where you require them.

Hope this helps, please come back if you require additional help.

Newbie
9,397 Views
Message 3 of 7

Re: No data light on mini connector

Hi i have the same issue no lights at all for data on both connectors. have tried the out of the box reset and the suggested one below and both made no difference. I still have no light at all under data on both connectors. Any other suggestions are welcome please......

0 Ratings
Reply
Newbie
9,020 Views
Message 4 of 7

Re: No data light on mini connector

I have this same issue and its driving me mad

I have rebooted, reformatted, rekicked my Mini Wireless Hub, Mini Connectors and Smart Hub.  I have tried the ethernet ports and they are working but when I access the Smart Hub I cant see any Connectors.  

I have tried three different Connectors and still no data 

Please dont let me sit on the phone to your support again 😞

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
9,018 Views
Message 5 of 7

Re: No data light on mini connector

@Tonino

Welcome to this user forum.

This is a customer to customer help forum.

Have you tried a factory reset of the home hub?

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

It could be a faulty home hub.

0 Ratings
Reply
Newbie
8,977 Views
Message 6 of 7

Re: No data light on mini connector

@Keith_Beddoe

Thanks for coming back and apologies for the late repsponse

I haven't done a factory reset on the Home Hub but have rebooted several times.  However, I installed the third Connector again (which didnt connect the previous day) and after a while deccided I best go out to town for a couple of hours to calm down 😉   On my return the Home Hub rebooted itself and booom ..... its working

Again, thanks for respondong to my post

T

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
8,975 Views
Message 7 of 7

Re: No data light on mini connector

See how it goes, hopefully the home hub has sorted itself out.

0 Ratings
Reply