cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Sky247
Beginner
643 Views
Message 1 of 12

Port Forwarding issues

Can anyone help?,

 

I have accessed a program via my work VPN, however it is very slow.  When consulting with IT they told me:

 

'We are using Microsoft Always on VPN (which is an IPSEC VPN connection) using UDP ports 500 & 4500 to make the connection.  The ports need to be permitted out to the internet'.

 

I have gone into my Smart Home Hub 2 (advance settings > firewall) and created port forwarding rule with External Ports (start and End) = 500 and Internal Ports (start and end) = 4500.

 

IT told me to create 2 rules when this did not work.  I done this making the External Ports and Internal Ports (start and End) = 500 for 1 rule and then 4500 for the 2nd.

 

Also I have tried Port Clamping as the client is belied to be older VPNs.

 

Nothing works.  Can someone help?

 

Thanks

0 Ratings
Reply
11 REPLIES 11
Anonymous
Not applicable
636 Views
Message 2 of 12

Re: Port Forwarding issues

You don't need to forward port 500 just ensure that port clamping is on and that you clicked Save.

Delete the port forwarding rule for port 500.

Forward port 4500 by entering 4500 into all four Port Number boxes, select TCP/UDP and assign the device you're working on. Click Save again.

I have known it very, very rarely where the hub needs to be restarted for new port forwarding rules to work

0 Ratings
Reply
Sky247
Beginner
630 Views
Message 3 of 12

Re: Port Forwarding issues

Thank you V_Meldrew,

 

unfortunately this only made a difference for about a minute and then the dreaded circle of pain (egg timer).


I appreciate the assistance.  If there is anything you can think of please let me know.

 

Cheers

0 Ratings
Reply
Anonymous
Not applicable
622 Views
Message 4 of 12

Re: Port Forwarding issues

Sorry to hear that success was only short lived.

The hub should now be capable of doing what you want it to and the circle of death is a windows thing which suggests that there's someting going wrong on your PC.

Which VPN client are you running? I know from experience that the Cisco Anyconnect client can be awkward to set up and then it can still fail.

You made an interesting comment earlier about the VPN being an older one, have you run the Windows compatibility checker to see if it's best suited to an earlier version of Windows?

0 Ratings
Reply
Sky247
Beginner
613 Views
Message 5 of 12

Re: Port Forwarding issues

I think the VPN client is Microsoft Anytime (sorry going by what IT have told me and hoping the information is not diluted incorrectly).

 

How do I run the Windows compatibility checker to see if it's best suited to an earlier version of Windows?

0 Ratings
Reply
Anonymous
Not applicable
611 Views
Message 6 of 12

Re: Port Forwarding issues

Probably the easiest and quickest way is as follows:

Open settings (Windows Start Menu then the settings cog)

In the "Find a setting" box, type "compatibility", you should see the the suggestion "Run Programmes made for earlier versions of windows". It should be pretty intuitive from that stage

0 Ratings
Reply
Anonymous
Not applicable
608 Views
Message 7 of 12

Re: Port Forwarding issues

0 Ratings
Reply
Sky247
Beginner
607 Views
Message 8 of 12

Re: Port Forwarding issues

Many thanks for that.

 

Just checked and for the programme I am accessing it reads:

 

Windows compatibility mode: Windows 8.

 

The work laptop I am using is Windows 10, could this be the issue?

0 Ratings
Reply
Anonymous
Not applicable
599 Views
Message 9 of 12

Re: Port Forwarding issues

It's possible assuming that all the settings are OK.

You won't do any harm by confirming the change to Windows 8 Compatibility so give it a try. If it still doesn't work then the link I've just posted may be useful but if it's a company machine then your IT dept; will have to check your settings remotely 

0 Ratings
Reply
Sky247
Beginner
597 Views
Message 10 of 12

Re: Port Forwarding issues

A massive thank you.

 

I will call them tomorrow and see if they can change the settings.

 

I can now see from the link where they quoted their response to the team.

 

I have checked and in all honesty I think it is their end.  I can access other software (Teams and other bespoke software they use), but the imaging program (where documents are loaded on, letters issued, excel spreadsheets) is the one taking too long to load.