cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
887 Views
Message 1 of 8

Re: Introducing Whole Home Wi-Fi

Having just picked up 4 Whole Home dishes, I am struggling to make them work. Seemingly with something simple... Any help much appreciated. 

 

Having got got two up and running, the app now says that there is an essential firmware update that needs to be run. There is no option to do anything else. When I click update and it checks for updates, the update fails, and it suggests that I check my internet connection. It then minimises/closes the app. The internet is fine, and the Whole Homes are working, hence I can type to you now. The blue light is solid etc. 

 

It wouldn’t usually be the end of the world if I can’t update th firmware, but in this instance I can’t use the app because it won’t do anything but try to update the firmware. This means I can’t add my other two Whole Home dishes, at the very least. 

 

Does anyone one have any thoughts or suggestions. In case it’s relevant, I am using an ASUS AC55 mobile broadband router. Most other things are connected via a dumb switch, although the Ethernet Whole Home is connected directly to the ASUS. 

 

Merry Christmas. 

0 Ratings
Reply
7 REPLIES 7
Highlighted
Contributor
1,090 Views
Message 2 of 8

Re: Introducing Whole Home Wi-Fi

Hi Charlie,

 

I recently set up 3 discs without any real drama, but I did one at a time and did the firmware update on each indivdiually as they were added. 

 

Perhaps it's worth trying to get one working on it's own and then the other ones? The app seems to be a bit flaky during setup sometimes (e.g. told me about firmware udpate but there wasn't one) but settled down quite quickly. 

 

Good luck

Mark

0 Ratings
Reply
Highlighted
Contributor
1,046 Views
Message 3 of 8

Re: Introducing Whole Home Wi-Fi

 


@speedf wrote:

Hi,

 

I have two Google Home devices - a full size "home" and "home mini".  All was fine with both on my BT WholeHome system until I upgraded to firmware v1.02.03 build03 on the BT WholeHome system.  Now both of the Google homes experience frequent drop outs on the network - Google home says it "can't connect".  I've moved both the Google homes around the house, but even when placed next to BT WholeHome disc, I get the same issue.

 

Connecting the Google Homes direct to my router wifi (i.e. not the BT WholeHome mesh network) solves the issue.  Any one else experiencing similar problems?

 

Anyone know how I can go back to the previous BT WholeHome firmware?


Same here. I've got a google home and two minis that won't stay connected for long since the last Whole Home firmware update. Mine did occasionally lose connection before the update - and when connected to the smart hub wifi - but it seems much worse now. 

0 Ratings
Reply
Highlighted
Beginner
1,025 Views
Message 4 of 8

Re: Introducing Whole Home Wi-Fi

Many thanks. I have tried that, but sadly no joy so far...

0 Ratings
Reply
Highlighted
Contributor
1,021 Views
Message 5 of 8

Re: Introducing Whole Home Wi-Fi

Worth trying a factory reset of each disc? Or have you tried that already.?

0 Ratings
Reply
Highlighted
Beginner
943 Views
Message 6 of 8

Re: Introducing Whole Home Wi-Fi

I have tried the factory reset of one dish, and then tried to update it. Same issue... argh! These were bought in order to help resolve my wifi issues, but add another chapter to them. Can anyone suggest anything I can do? Thanks!
0 Ratings
Reply
Highlighted
Beginner
904 Views
Message 7 of 8

Re: Introducing Whole Home Wi-Fi

I got the firmware update working by using a different (very slooooow) router and fixed broadband signal, rather than the 4g mobile broadband router I usually use. Great!

Now I have another issue though. I cannot make my second set of discs connect to the first set. No matter what I seem to do, they don’t talk to one another. Have I misunderstood how this is meant to work?? Thanks!
0 Ratings
Reply
Highlighted
Aspiring Contributor
899 Views
Message 8 of 8

Re: Introducing Whole Home Wi-Fi

I had a similar problem. Reset (push the small hidden button with a paper clip on the back for 10 seconds)the second two/three disks while connected by Ethernet to ANOTHER port on the router. They will then synchronise. You will know that it has worked when you cannot see the additional SSID from your mobile device.
0 Ratings
Reply