cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Dwardski
Beginner
1,744 Views
Message 1 of 9

Re: Smart hub not showing connected devices

Hi Neil,  I have the same problem as @captainweird.  Additionally, if I go into the port-fowarding section and click in the device box, the resulting pop-up is empty.  This has worked previously, as I have two port-forwarding rules set up., although I can't remember how long I did that - well overa year, I should think.   I notice that the router's firmware ( SG4B1000E020) was updated in March of this year - could that be the problem?

Finally, I can't find the moderator's link on your profile page - could you tell me where that is now, please?

 

0 Ratings
Reply
8 REPLIES 8
captainweird
Aspiring Contributor
1,731 Views
Message 2 of 9

Re: Smart hub not showing connected devices

Interestingly, I had the original issue on my original Smart Hub, then we updated to Ultra fast Infinity, installed the new hub and guess what -same issue.

I've tinkered around with it on and off, but never found any solution, and BT just aren't interested in assisting with it. I have a vague theory that there's some environmental factor involved but I've never nailed it down.

I've tried various browsers on various platforms (Windows, Mac Linux) but never managed to move on 

 

Phil

0 Ratings
Reply
Dwardski
Beginner
1,707 Views
Message 3 of 9

Re: Smart hub not showing connected devices

Hi Phil,

That doesn't sound very good 🤔  Are you still using the smart hub, or have you replaced it?

0 Ratings
Reply
captainweird
Aspiring Contributor
1,704 Views
Message 4 of 9

Re: Smart hub not showing connected devices

Still using it, I only needed those pages for information, wasn't bothered about opening any ports. I was just trying to find out the ip addresses of some of my devices, and there are other ways to do that.

I would still like to understand the issue, though.

 

Phil

0 Ratings
Reply
purvesdw
Beginner
1,635 Views
Message 5 of 9

Re: Smart hub not showing connected devices

I have exactly the same problem.

BT would you please advise what the fix is.

Thank you

purvesdw
Beginner
1,594 Views
Message 6 of 9

Re: Smart hub not showing connected devices

Well, it is clear that posting here is a complete waste of time as BT have not responded!

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,590 Views
Message 7 of 9

Re: Smart hub not showing connected devices

Perhaps you didn't notice that this is a customer to customer self help forum.

0 Ratings
Reply
purvesdw
Beginner
1,587 Views
Message 8 of 9

Re: Smart hub not showing connected devices

You are right, I did not. So where do I go/which forum to get a response from BT.
Thanks for your quick response.
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,572 Views
Message 9 of 9

Re: Smart hub not showing connected devices

Have you tried a factory reset of the hub?

 

0 Ratings
Reply