cancel
Showing results for 
Search instead for 
Did you mean: 
fengureek
Aspiring Contributor
171 Views
Message 1 of 7

Smart Hub 2 LAN Issues

I used the previous Smart Hub for a long time with no issues. My home network was fast and I could link easily with other computers and storage devices on my wireless and ethernet LAN. I installed Smart Hub 2 to extend the WiFi range to my garage. I have not done this yet as I have not got the existing set up working as well as the previous Smart Hub. The intercommunication between devices is much slower  but probably acceptable. However the frustrating problem is that it does not maintain links.  I can be connected and using a network device one minute and the next time I try to use it I have to re-enter the device username and password. This applies to PCs and NAS. I can't figure out what's going on.  I do not understand why the network is 'losing' this login information.

Can anyone advise?

0 Ratings
6 REPLIES 6
Distinguished Sage
Distinguished Sage
165 Views
Message 2 of 7

Re: Smart Hub 2 LAN Issues

Welcome to this user forum.

Is it the Smart Hub 2 and the Complete Wifi as described here https://community.bt.com/t5/Home-setup-Wi-Fi-network/Introducing-Complete-Wi-Fi-from-BT/td-p/1901302

0 Ratings
fengureek
Aspiring Contributor
162 Views
Message 3 of 7

Re: Smart Hub 2 LAN Issues

Yes
0 Ratings
Distinguished Sage
Distinguished Sage
158 Views
Message 4 of 7

Re: Smart Hub 2 LAN Issues


@fengureek wrote:
Yes

It might be best to post on that thread, as its monitored by the BT Device team.

0 Ratings
fengureek
Aspiring Contributor
154 Views
Message 5 of 7

Re: Smart Hub 2 LAN Issues

Thanks. Will do.
0 Ratings
Moderator
Moderator
118 Views
Message 6 of 7

Re: Smart Hub 2 LAN Issues

Hi @fengureek sorry you are having a problem with the Smart Hub 2. We would like to look into this issue further with you.

I've sent you a Private message explaining how you can contact the forum moderation team. check here
https://community.bt.com/t5/notes/privatenotespage

Cheers
John

 

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Moderator
Moderator
95 Views
Message 7 of 7

Re: Smart Hub 2 LAN Issues

Hi @fengureek Thanks for sending over your details, I've raised a complaint and passed on your information to the Hub technical team to have this investigated. As soon as we have any updates we'll get back in touch with you. 

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings