cancel
Showing results for 
Search instead for 
Did you mean: 
md3
Beginner
179 Views
Message 1 of 3

Smart Hub 2 Manager \ Enable Multicast

Go to solution

Hi Folks,

I use 'Roon' a networked music service.  In order for the PC (server) to communicate with various end points (Chrome cast Audio), Multicast must be enabled.

 

I cannot see an option for this.  Is it possible, or should i log this with the BT Support Desk to see whats possible ?

 

I have seen some other posts about this issue, but I haven't seen a resolution posted.

Thanks in advance.

Michael.

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
168 Views
Message 2 of 3

Re: Smart Hub 2 Manager \ Enable Multicast

Go to solution

There are no user configurable settings for Multicast in the SH2.

md3
Beginner
115 Views
Message 3 of 3

Re: Smart Hub 2 Manager \ Enable Multicast

Go to solution
My issue was my server was blocking the roon port, the chrome cast was multicasting and the router was handling it correctly.
0 Ratings
Reply