cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
seniorshot
Aspiring Contributor
201 Views
Message 1 of 3

Smart Hub 2 Manager - missing/incorrect info

Strange things are happening with my relatively new Smart Hub 2 router. (Smart Setup is turned off and the firmware was updated on 10 Jan 2021)

Yesterday evening whilst watching BT Sport on the TV using Ethernet, the Wi-fi failed - both bands. Connection was lost to all devices using wi-fi. The internet was still working fine using Ethernet on both the TV and PC. I could not access the Router manager via 192.168.1.254. The only way I could restore the wi-fi was to do a factory reset. The router has been behaving itself for the last 24hours without any problems , until..................

This evening everything is working fine, the internet is connected and all my devices are connected OK whether by Ethernet or Wi-fi. However I have just tried to  access the router via 192.168.1.254 the Router manager opens up but the information on display is incorrect.

The Status box is orange and shows Broadband disconnected - which it clearly isn't as I'm sending this post !

Wireless is shown as OFF - both bands which they are definitely NOT.

Smart Setup is shown as ON which I have recently turned OFF. so that info is incorrect.

It will not accept the password to allow me into the Advanced settings.

Something is clearly not right with the router. This Smart 2 router was sent to me in early December to try to solve a low sync speed fault. The engineer did some work on the line and since xmas the line synce speeds have been back to normal.

Has anyone come across this sort of fault before. Is it likely to be something to do with the recent Firmware update.?

Any advice or help would be most appreciated.

 

 

 

0 Ratings
Reply
2 REPLIES 2
NeilO
Moderator
Moderator
136 Views
Message 2 of 3

Re: Smart Hub 2 Manager - missing/incorrect info

Hi @seniorshot, I'm sorry that really does sound like some strange behaviour, is it still displaying incorrect info? If it is I'd recommend one more factory reset and post back let me know how you get on. When you do a reset the advanced settings password will revert to the default admin password which is on the wifi card on the Hub. 

Thanks

Neil

0 Ratings
Reply
seniorshot
Aspiring Contributor
118 Views
Message 3 of 3

Re: Smart Hub 2 Manager - missing/incorrect info

Thanks Neil for your response.  I was using the default password from the back of the hub.

The SH2 failed earlier today (Broadband dropped completely) and I found it impossible to to get back on line after numerous attempts to factory reset and also a poweron/off. I had a permanent green light and there was a clicking sound from the Hub but it flatly refused to resync.

I have had to put the old HH6 router back on the line to get service although the speed is now already starting to deteriate which was part of my prevuios problems. 

I decided to to contact BT Chat this evening and they have agreed to send me another SH2 so fingers crossed tis new one will work.

Many thanks for your advice. I will update this thread once I receive and connect the replacement hub.

0 Ratings
Reply