cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
B8ssist
Aspiring Contributor
777 Views
Message 1 of 10

Smart Hub 2 Problems with 2.4Ghz Wifi Devices

My Brother printer and Naim Mu-so (2.4GHz only devices) no longer connect to the Smart Hub2 wifi network following the recent firmware update.

0 Ratings
Reply
9 REPLIES 9
imjolly
Distinguished Sage
Distinguished Sage
771 Views
Message 2 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

from other forum posts the firmware update was/is causing problems with devices connected to the 5ghz network not being able to communicate with devices connected to the 2.4ghz network   the problem you describe is one often posted (and not the same) and suggested fix is to turn off the 5ghz network in hub wifi and then connect your 2.4ghz devices  once they are connected and stable then re-activate the 5ghz network   that seems to solve problem for most



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
B8ssist
Aspiring Contributor
764 Views
Message 3 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

I'll try that now. Thank you for for your help.

0 Ratings
Reply
B8ssist
Aspiring Contributor
752 Views
Message 4 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

Seems to have  worked - thanks again.  Just seen that as you say I'm not alone in having prob's with 2.4 only devices.  Do you think there'll be a firmware upgrade to sort the problem soon?  

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
747 Views
Message 5 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices


@B8ssist wrote:

Seems to have  worked - thanks again.  Just seen that as you say I'm not alone in having prob's with 2.4 only devices.  Do you think there'll be a firmware upgrade to sort the problem soon?  


As I said your problem is not caused by the firmware update but is the result of BT deciding not to provide the facility to split the 2.4/5ghz networks in the SH2



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
B8ssist
Aspiring Contributor
722 Views
Message 6 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

But interesting that all the devices whether 5 or 2.4GHz were all connecting automatically after hub restarts before the firmware update on May1st.  Since then, the two 2.4 devices I referred to haven't automatically re-connected - and I've had a few restarts since then. 

Did we ever have the facility to split the 2.4 and 5GHz networks on the Smart Hub 2

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
719 Views
Message 7 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

no



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
B8ssist
Aspiring Contributor
713 Views
Message 8 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

So a just a coincidence then. 

0 Ratings
Reply
lifeonmars
Aspiring Expert
685 Views
Message 9 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

@B8ssist 

if you go over to this thread and ask a mod to get the updated firmware pushed to you , otherwise you may have to wait until the end of the month for it.

https://community.bt.com/t5/BT-Devices/2-4GHZ-and-5GHZ-Bands-BT-Smart-Hub-2/td-p/1907547/page/53

 

B8ssist
Aspiring Contributor
671 Views
Message 10 of 10

Re: Smart Hub 2 Problems with 2.4Ghz Wifi Devices

Thanks for your help!

0 Ratings
Reply