cancel
Showing results for 
Search instead for 
Did you mean: 
NoSignal
Beginner
216 Views
Message 1 of 5

Smart Hub 2 & Wi-Fi Disc

Hello,

I am using Smart Hub 2 with additional 3 Wi-Fi discs.

Smart hub is working good with no issues, problem I expierence is with discs. They were working fine, then they sometimes disconnect, not all at same time.

I did reset a disc, but after that it won’t connect to the hub, kept flashing Blue, only would connect via Lan cable. So I reset the whole lot of discs and the hub. This did work, all discs connected to hub and worked. But after 4 days 2 of 3 discs was again flashing blue.

Is there any issues with the Hub it self, as It looks the hub is blocking out. Is there dedicated ports for the discs to operate?

Have read other posts, but didn’t found any solution to this, have reseted which worked only for few days.

Any help appriciated.

Thanks

Tags (4)
0 Ratings
Reply
4 REPLIES 4
albertj
Contributor
207 Views
Message 2 of 5

Re: Smart Hub 2 & Wi-Fi Disc

Blue Flashing just means WPS is on, are you sure it’s blue flashing?

In the My BT App, when they are connected does it show a strong signal?

No dedicated ports for the disks, no 🙂

 

--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.
0 Ratings
Reply
NoSignal
Beginner
183 Views
Message 3 of 5

Re: Smart Hub 2 & Wi-Fi Disc

Hi Albert,
Unless I am color blind, it is blue.
As I said, they were working fine, then 2 of 3 stopped working. They are trying to reconnect, but wont get the connection back.
0 Ratings
Reply
albertj
Contributor
156 Views
Message 4 of 5

Re: Smart Hub 2 & Wi-Fi Disc

When it does work, is it solid blue? Might be faulty if you have tried a factory reset and it still doesn't work. Might be worth calling BT and trying to get a replacement, if you're still in contract.
--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.
NoSignal
Beginner
135 Views
Message 5 of 5

Re: Smart Hub 2 & Wi-Fi Disc

Hi Albert,

Yes it is solid blue when working.

I will reset all discs and Hub, will see how long it works, if not successful, then will call BT.

Thanks