cancel
Showing results for 
Search instead for 
Did you mean: 
RhodEvs1988
Beginner
2,371 Views
Message 1 of 6

Smart Hub 6 Issues

Hi all

I have recently installed a BT Smart Hub 6, which came with my Infinity order. Everything seemed to be OK at first, but, I have  started to notice a few issues when accessing the advanced settings through the Smart Hub Manager.

When I first installed the router, I was able to access the advanced settings using the admin password provided on the back of the unit without any issue, however, today I have encountered an issue where my hub would not accept/change/reset its admin password (the default admin password has not been changed). After continuously navigating  through the hubs settings and refreshing the Smart Hub Managers homepage, I noticed the Smart Hub Manager displaying two completely different network names and network statistics (as if the hub has two identities). These names include the network on the sticker of my hub (my network SSID) and another completely different network, which I cannot see broadcasting in my area (please note, I have disabled the 5ghz band and I am only running a single 2.4ghz band - so this other network name is not a settings issue).  I also noticed that the saved settings on the Smart Hub Manager changed with the different network names. For example, during my initial setup, I switched off the BT Smart Setup, which is greyed out when the Smart Hub displays my network name, but when the other network name is displayed, it is no longer greyed out. I then discovered that I can only sign into the Smart Hubs advanced settings using the admin password (which came with my hub) when my network name is displayed on the first page of the Smart Hub Manager - this explains the admin password issue stated above... I should also point out that I have disabled the BT WIFI and FON through my BT account, but the Smart Hub is still broadcasting these signals, possibly because it has not been disabled on the other hub identity.

Furthermore, and more worrying, is the extra unknown devices which appear to be connected to my Smart Hub network. I am assuming these devices include my own and possibly what is connected to the hub's other identity (if the other hub does exist)!

Could there be an issue with the firmware or some other network issue, which has given my hub a dual identity?

Can this be fixed without the need for a new hub and has this ever happened in the past?

The hub serial numbers and sync stats also change when the network names change on the main Smart Hub Manager screen...

 

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
Distinguished Sage
2,334 Views
Message 2 of 6

Re: Smart Hub 6 Issues

try a factory reset of the hub by holding the recessed button on back for 20/30 secs until the lights flash.  you then are back to brand new and need the admin password from hub and then turn off smart setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
RhodEvs1988
Beginner
2,316 Views
Message 3 of 6

Re: Smart Hub 6 Issues

I'll try this later and will report back with the results.

Thanks
0 Ratings
Reply
Highlighted
RhodEvs1988
Beginner
2,294 Views
Message 4 of 6

Re: Smart Hub 6 Issues

Hi imjolly

I just tried a factory reset using the button on the back and I'm still encountering the same issues.

Is there anything else I can try or is my Smart Hub broken?

0 Ratings
Reply
MarkStockport
Beginner
1,703 Views
Message 5 of 6

Re: Smart Hub 6 Issues

Snap BT say nothing they can do. Please no one take a contract out with them. I've never had anything so bad.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,697 Views
Message 6 of 6

Re: Smart Hub 6 Issues

If you have tried the factory reset by holding recessed button on back until lights flash and the problem still there the phone CS and ask for a replacement hub



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply