cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
flintstones
Beginner
1,449 Views
Message 1 of 12

Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Hello All,

I am trying to set up the RDP with a new Smart Hub 6. Previously I had a home hub 5 that did what I wanted without issues. In fact I have only done the change over yesterday.

I have followed the guide as to how to add the new port forwarding rule successfully, and adding the port 3389 when prompted and using the TCP protocol, but I am unable to access my machine externally (using NoIp - I have set up the appropriate details in the DNS screen).

Using an internet check of the port, it states that it is closed. If I simply swap to my Home Hub 5 and carry out the same check, the port is open. So I am comfortable that it is an issue with the hub.

I am using windows 10 with Norton and I am happy that all my settings for RDP are accurate, especially knowing that I have recently been able to remote on (with the HH5) .

It appears that BT Support do not want anything to do with this and suggested that I come here to find a resolution!  It can be done, but they won't explain how. While I have had a look here, I've yet to find a fix.

Thanks for looking.

0 Ratings
Reply
11 REPLIES 11
licquorice
Distinguished Sage
Distinguished Sage
1,443 Views
Message 2 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Try turning off UPnP.

I assume you have given the device you are forwarding the port to a static address on the device itself and not relying on reserved addressing from the HH.

0 Ratings
Reply
flintstones
Beginner
1,430 Views
Message 3 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Thank you for your response.

UPnP is already off.

With regards ti the static IP, I'm using NoIP credentials which I've set up on the SH6. Does that answer the question?

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,423 Views
Message 4 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

No, that is with regard to your public IP address.

You are forwarding the port to a LAN IP address (in the range 192.168.1.XX), has that address been allocated as a static address on that device or are you relying on address reservation on the hub to allocate the correct IP address. If the latter, I suggest you allocate a static address to the device rather than rely on the hub.

0 Ratings
Reply
Anonymous
Not applicable
1,422 Views
Message 5 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Can you RDP over the local network using a static IP address for the target device

0 Ratings
Reply
flintstones
Beginner
1,409 Views
Message 6 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Just so that I’m clear use a 2nd computer on the same wireless network to try and RDP?

if that’s the case then yes, will give it a go. But in a couple of hours....

thanks

0 Ratings
Reply
Anonymous
Not applicable
1,404 Views
Message 7 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue


@flintstoneswrote:

Just so that I’m clear use a 2nd computer on the same wireless network to try and RDP?

if that’s the case then yes, will give it a go. But in a couple of hours....

thanks


Yes, that's what I mean.

If you cannot bottom it out then you could always download TeamViewer instead, it's free for personal and 'educational' use and well proven

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,403 Views
Message 8 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Can you answer my question please, does the target device have a static IP address set on the machine itself?

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,395 Views
Message 9 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Are you sure you are forwarding the port to the IP address of the target machine or are you just copying the settings of the HH5. If the target device is just getting its IP address via DHCP then it is quite possible that it will have a different address when connected to the HH6 than when it is connected to the HH5.

0 Ratings
Reply
flintstones
Beginner
1,363 Views
Message 10 of 12

Re: Smart Hub 6 - Port Forwarding 3389 - remote desktop issue

Hi Licquorice

With regards to your earlier question about the static IP, I'm using a noIP credentials that is assigned to a static IP. (i may not have the right terminology!)

To your last question, when setting up the port forwarding on the HH6, you have to select from a list of target devices. In this case I'm selecting the computer name itself and I checked that the IP matches that presented in ipconfig.

The way that SH6 (Smart Hub) and HH5 manage port forwarding is different.

HH5 - you have to select from a long list of possible options as to what the port forwarding would be used for. In the list is Microsoft Remote Desktop, you do not enter the port number anywhere.

SH6 - you have to explicitly enter the port number you're interested in for internal and external as well as In and Out.

For both you select the TCP and the other setting that you mentioned earlier (to Off) in thread.

I hope that this answers your questions

0 Ratings
Reply