cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
GT7
Beginner
475 Views
Message 1 of 11

Smart hub 2, LAN issues

Go to solution

Hello, 

Only recently I received a smart hub 2 and today I tried to set it up and I am having a few issues with it.

One is that I cannot assign IP address 10.1.10.10 to the router ( I can assign 9.1.10.1), another issue is that I cannot remote connect to my servers, but I can ping them. One of my servers is a VPN server which I cannot  connect internally, but I can connect from my phone externally (using data), and finally I couldn’t connect to my dvr but I managed to overcome this issue by assigning an IPV6 address and configure two pinholes.

Any thoughts/suggestions  please?

many thanks in advance. 

0 Ratings
10 REPLIES 10
Distinguished Sage
Distinguished Sage
450 Views
Message 2 of 11

Re: Smart hub 2, LAN issues

Go to solution

Welcome to this user forum.

That private address range is reserved for BT Wifi/FON connections.

The home hubs do not support NAT loopback, which is why you have to test using an external connection.

Are you a business or residential user?

0 Ratings
GT7
Beginner
444 Views
Message 3 of 11

Re: Smart hub 2, LAN issues

Go to solution
Thank you for your response.
I am a residential user. With my previous BT router I was able to give this address.
I am not sure what the problem is now
Many thanks
0 Ratings
Distinguished Sage
Distinguished Sage
441 Views
Message 4 of 11

Re: Smart hub 2, LAN issues

Go to solution

Which router did you have before, as some of the very early ones did not support BT Wifi?

0 Ratings
GT7
Beginner
411 Views
Message 5 of 11

Re: Smart hub 2, LAN issues

Go to solution

My previous router was  a Smart Hub type A. 

0 Ratings
Distinguished Sage
Distinguished Sage
403 Views
Message 6 of 11

Re: Smart hub 2, LAN issues

Go to solution

@GT7 wrote:

My previous router was Smart Hub type A. 


Perhaps BT Wifi/FON was disabled on it?

0 Ratings
GT7
Beginner
400 Views
Message 7 of 11

Re: Smart hub 2, LAN issues

Go to solution

No, BT WiFi/FON was on like in SH 2

0 Ratings
Distinguished Sage
Distinguished Sage
392 Views
Message 8 of 11

Re: Smart hub 2, LAN issues

Go to solution

@GT7 wrote:

No, BT WiFi/FON was on like in SH 2


Not sure then, its possible it was running different firmware. I believe there are differences between A and B variants of the home hubs, due to different manufacturer.

The Smart Hub 2 is quite new, so its difficult to say. I do not use a home hub, but when I used to run a home hub 1, I altered the config to disable BT Wifi, and use its subnet to set up a guest network.

Later home hubs are locked down, so you can`t change anything.

0 Ratings
GT7
Beginner
380 Views
Message 9 of 11

Re: Smart hub 2, LAN issues

Go to solution
Thank you, I think I keep the old router for now
0 Ratings
Distinguished Sage
Distinguished Sage
377 Views
Message 10 of 11

Re: Smart hub 2, LAN issues

Go to solution

@GT7 wrote:
Thank you, I think I keep the old router for now

That seems a good option. There is really not much to gain by the later home hubs, but it keeps BTs marketing  people busy :smileywink:

There are also plenty of third party routers that don`t have any restrictions, if you get fed up with the home hub.

 

0 Ratings