cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Andrew600
Contributor
527 Views
Message 1 of 3

Smart hub 2 firmware update odd behaviour.

I hope it’s not a problem, but my hub updated last night to v0.35.01.06093. 
It appears to have had real trouble completing the update.
It took about 20 minutes and the event log has PPP LCP Send Termination Request (User request) and other relevant log entries repeated 26 times. The dsl connection appears to have succeeded at the first attempt.
For the first time the hybrid connect needed to step in which is reassuring in that it works, but  very odd that it needed to.

Everything seems fine now other than the discrepancy of network uptime currently being 10 hours 11 minutes compared to 10 hours 31 minutes for system uptime, but I’m very curious about what happened.

Its the first update since I got the hybrid connect and a Wi-Fi disc. Has that got anything to do with it?

Thanks.

0 Ratings
Reply
2 REPLIES 2
Andrew600
Contributor
322 Views
Message 2 of 3

Re: Smart hub 2 firmware update odd behaviour.

Can I ask about this again please as I don’t understand what is going on. I would really appreciate any opinions.

Since my original post the connection has been stable, but some information has been missing from hub manager. To solve that I reset the hub and everything now seems to be back to normal, and I have my usual 80/20 speeds.

However the original problem started again during the reset just after the event log reported the DSL link as up. The hub then started the first of 30 failed PPP processes taking just over 20 minutes to eventually succeed.

There are no further DSL entries in the log, so I’m guessing, and hoping, the connection made right at the beginning was successful, but the hub was just showing a solid purple light for 20 minutes and, yet again, the hybrid connect needed to take over.

Is taking a long time to reboot normal for a full halo3+ setup? I’m used to up to 5 minutes for a reboot, but not 20 minutes. It just doesn’t seem right.

A copy and paste of one of the failed PPP attempts below.
09:43:52, 22 Aug.
PPP: Stopped PPP daemon(0,1,5)
09:43:52, 22 Aug.
PPP LCP Receive Termination ACK

09:43:52, 22 Aug.
PPP LCP Send Termination Request (User request)
09:43:51, 22 Aug.
PPP: LCP down
09:43:51, 22 Aug.
PPP: CHAP authentication succeeded
09:43:51, 22 Aug.
PPP CHAP Receive success : authentication successful
09:43:51, 22 Aug.
PPP CHAP Receive Challenge
09:43:51, 22 Aug.
PPP: LCP up
09:43:51, 22 Aug.

PPP LCP Receive Configuration ACK
09:43:51, 22 Aug.
PPP LCP Send Configuration ACK
09:43:51, 22 Aug.
PPP LCP Receive Configuration Request
09:43:51, 22 Aug.

PPP LCP Send Configuration Request
09:43:51, 22 Aug.
PPP: Received PADS
09:43:51, 22 Aug.
PPP: Sending PADR
09:43:51, 22 Aug.
PPP: Received PADO
09:43:51, 22 Aug.
PPP: Sending PADI
09:43:46, 22 Aug.

PPP: Starting PPP daemon

 

0 Ratings
Reply
Andrew600
Contributor
232 Views
Message 3 of 3

Re: Smart hub 2 firmware update odd behaviour.

In common with other recent threads, I’m now as certain as I can be that my issues are a direct result of the latest firmware update.

I feared it was an issue that was visible to DLM which, given the 30 failed attempts to reboot, would probably have intervened, but thankfully it hasn’t, so it is obviously a local issue.

My next task is to get the complete Wi-Fi disc working properly again which at the moment might as well be switched off as no devices will connect to it despite it reporting an excellent signal.

0 Ratings
Reply