cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Mickeydoo1234
Beginner
2,251 Views
Message 1 of 9

Smart hub 2 settings

Go to solution

I have upgraded to smart hub 2. Everything is fine apart from Alexa. The ech dot connects to the internet ok but will no longer control my devices. Why is this happening? What do I need to do to get it to control them? I have tried everything I know but nothing seems to work. Yet when I simply switch back to the old router everything works with no input from myself. So I suspect it is something in the router settings?
Can you help me please?
0 Ratings
Reply
8 REPLIES 8
Distinguished Sage
Distinguished Sage
2,239 Views
Message 2 of 9

Re: Smart hub 2 settings

Go to solution

Welcome to this user forum.

I think you will find that its due to the fact that you cannot split the 2.4GHz and the 5GHz wireless bands, so they have different SSIDs.

Its not possible to do this on the Smart Hub 2, as its designed to work with the black complete wifi disks.

There is no advantage in having the Smart Hub 2 unless you want to use it with the extra disk(s) You would be better to continue using your old home hub.

I believe there was a work around posted on another thread, which allows 2.4GHz devices to connect.

See https://community.bt.com/t5/BT-Devices/Smart-Devices-Only-Work-on-2-4-GHz/m-p/1903131#M6951

0 Ratings
Reply
Mickeydoo1234
Beginner
2,233 Views
Message 3 of 9

Re: Smart hub 2 settings

Go to solution
Thanks
0 Ratings
Reply
Distinguished Guru
2,213 Views
Message 4 of 9

Re: Smart hub 2 settings

Go to solution
If you still have your old hub set it up as a wireless access point and connect your Amazon device to that.
(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
Reply
Mickeydoo1234
Beginner
2,201 Views
Message 5 of 9

Re: Smart hub 2 settings

Go to solution
How do I do that? Can you help me or direct me to step by step instructions please?
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,191 Views
Message 6 of 9

Re: Smart hub 2 settings

Go to solution

Turn off DHCP, split the wireless bands, turn off smart setup, give it an IP address outside of the DHCP range of the SH2 (say 192.168.1.20) and connect it to the SH2 with an Ethernet cable LAN port to LAN port.

0 Ratings
Reply
varkanoid
Aspiring Expert
2,153 Views
Message 7 of 9

Re: Smart hub 2 settings

Go to solution

@Keith_Beddoewrote:

Welcome to this user forum.

I think you will find that its due to the fact that you cannot split the 2.4GHz and the 5GHz wireless bands, so they have different SSIDs.

Its not possible to do this on the Smart Hub 2, as its designed to work with the black complete wifi disks.

There is no advantage in having the Smart Hub 2 unless you want to use it with the extra disk(s) You would be better to continue using your old home hub.

I believe there was a work around posted on another thread, which allows 2.4GHz devices to connect.

See https://community.bt.com/t5/BT-Devices/Smart-Devices-Only-Work-on-2-4-GHz/m-p/1903131#M6951


Thanks I think you've just saved me £100!

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,148 Views
Message 8 of 9

Re: Smart hub 2 settings

Go to solution

@varkanoid wrote:

@Keith_Beddoewrote:

Welcome to this user forum.

I think you will find that its due to the fact that you cannot split the 2.4GHz and the 5GHz wireless bands, so they have different SSIDs.

Its not possible to do this on the Smart Hub 2, as its designed to work with the black complete wifi disks.

There is no advantage in having the Smart Hub 2 unless you want to use it with the extra disk(s) You would be better to continue using your old home hub.

I believe there was a work around posted on another thread, which allows 2.4GHz devices to connect.

See https://community.bt.com/t5/BT-Devices/Smart-Devices-Only-Work-on-2-4-GHz/m-p/1903131#M6951


Thanks I think you've just saved me £100!


No problem, I think it a lot of money for a modem/router anyway. That sort of money would buy you a very good third party router, with cash to spare.

 

0 Ratings
Reply
Bosun999
Newbie
388 Views
Message 9 of 9

Re: Smart hub 2 settings

Go to solution
I turned off 5ghz in admin and also smart connect, set up my smart bulbs then turned 5ghz back on. Gave bulbs no choice but to connect to 2.4 ghz.
So far they seem to be working. Inhave not turned smart connect back on in case it tries to change things.
0 Ratings
Reply