cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
270 Views
Message 1 of 3

Smart hub issue

Hi all wander if anyone can help I have the smart hub 2 and only a few devices are connecting to 5ghz. I have gone into wireless network settings in the hub and switched  on 5ghz and renamed it and  connected every device that can connect to 5ghz, then switch it back to both 2.4ghz and 5ghz then reconnect the devices. Then tested the device  slow Internet connection check hub setting and found devices reconnecting back to 2.4ghz we also have the disc to help connection. Is it worth connecting the old hub where I had a split connection any advise please thanks

0 Ratings
Reply
2 REPLIES 2
Highlighted
Beginner
169 Views
Message 2 of 3

Re: Smart hub issue

Hi can anyone shed any light on this issue please if possible can I still use my old hub to solve it thanks
0 Ratings
Reply
Highlighted
Recognised Expert
147 Views
Message 3 of 3

Re: Smart hub issue

The Wi-Fi disks only work with the smart hub 2, so they won't work if you go back to the old hub.

5GHz gives a better quality connection but has a shorter range and does not propagate through solid objects as well as 2.4GHz, therefore this kind of problem is common if you live in an old house with solid interior walls.

You could try temporarily turning off the 2.4GHz carrier, telling your devices to forget the current connection to your hub and learn it again whilst stood close to it (the hub). Don't forget to turn the 2.4GHz back on.

0 Ratings
Reply