cancel
Showing results for 
Search instead for 
Did you mean: 
captainweird
Aspiring Contributor
2,233 Views
Message 1 of 4

Smart hub not showing connected devices

Go to solution

Hi, All,

this seems to be a common problem, reading across the forums, but I wondered if anyone had come up with an answer. I have a BT smart hub and I've been trying to find the ip address of a connected device. So, I go into connected devices in Advanced settings and it shows nothing connected (although there are well into double figures connected and working via Wifi and wired) If I go to the address list I get the error, "The gateway did not find a DHCP client". This used to work fine.

As suggested elsewhere on these forums, I've rebooted the hub, also done a factory reset, but still zilch, nada, nothing.

I've spoken to BT who didn't really understand the problem but promised to call me back (I'm giving that a 60% chance). I don't believe that BT have nobody who understands this issue, they seel enough of these hubs. As far as I'm concerned they have sold me a device that fails to fulfil it's advertised function.

So, anyone have any other ideas?

 

Thanks, Phil

0 Ratings
3 REPLIES 3
Highlighted
Moderator
Moderator
2,221 Views
Message 2 of 4

Re: Smart hub not showing connected devices

Go to solution

@captainweird Please use the 'click here to contact the mods' link in my forum profile to send in your details including your Hub serial number and we'll raise this with the Hub team. You can find the link by clicking on my username.

Thanks

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
captainweird
Aspiring Contributor
2,193 Views
Message 3 of 4

Re: Smart hub not showing connected devices

Go to solution

Well, I sent the details and today it's working, so I'm not sure if they fixed something for me or it was some kind of intermittent issue but it's sorted.

And from next week a new hub takes over as I found I can have Ultra Fast for less than Infinity 2!

Anyway, thanks for the quick response and the help.

 

Phil 

0 Ratings
Moderator
Moderator
2,172 Views
Message 4 of 4

Re: Smart hub not showing connected devices

Go to solution

Hi @captainweird,

Thank you for posting back. Its sounds like it was an intermittent issue but I'm glad to see its back working as it should.

I hope you enjoy your new Ultra fast connect Smiley Happy

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings