cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SteveJack
Beginner
565 Views
Message 1 of 5

Uploading causing a connection drop

I am also experiencing the same issues that many people have reported on this forum - as soon as I start an upload of almost any size the wifi drops and/or the router freezes. This is guaranteed to happen 100% every time files are being uploaded.  I would appreciate it if BT could get in contact to resolve.  I have the BT Ultrafast Router and the Firmware version is SG4B1000B540. It seems that people are reporting a firmware version upgrade performed by BT seems to resolve the issue. Many thanks.

0 Ratings
Reply
4 REPLIES 4
Keith_Beddoe
Distinguished Sage
Distinguished Sage
563 Views
Message 2 of 5

Re: Uploading causing a connection drop

I have asked a moderator to provide assistance, they will post an invite on this thread.
They are the only BT employees on this forum, and are based in the UK.

DanielS
Moderator
Moderator
553 Views
Message 3 of 5

Re: Uploading causing a connection drop

Hi @SteveJack,

Have you reported this to the Ultrafast/FTTP team? Are they investigating it for you?

Thanks

DanielS

0 Ratings
Reply
SteveJack
Beginner
547 Views
Message 4 of 5

Re: Uploading causing a connection drop

No I was hoping to bypass the standard BT a support as I’ve spent many days of repeating myself to many different people for issues over the years. My experience has been that unless I formally log a complaint that my issue then gets expedited to a satisfactory conclusion. I was hoping that the forum and the moderator contacting me would short circuit all the standard support that you have to go through with.
0 Ratings
Reply
DanielS
Moderator
Moderator
536 Views
Message 5 of 5

Re: Uploading causing a connection drop

The issue will need to be raised with the Ultrafast team as a fault. They should be able to get it investigated for you quicker than we can as we would contacting them for support. The Ultrafast/FTTP team are the only ones trained to be able to fix it.

Thanks

DanielS