cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Palazzo13
Contributor
1,571 Views
Message 1 of 3

Whole Home - Device "had disassociated,reason is 8"

I got a new phone this week (and LG G6), and it intermittendy drops internet connection for a few minutes every few minutes (including overnight).

I don't have this probllem with any other devices as far as I can see.

The disc logs have messages like:

28.05.2018 20:30:40 IF[2.4G]: STA(B4:xx:xx:xx:xx:xx) had disassociated,reason is 8
28.05.2018 20:24:58 IF[2.4G]: STA(B4:xx:xx:xx:xx:xx) had associated successfully,rssi is -47
28.05.2018 20:22:38 IF[2.4G]: STA(B4:xx:xx:xx:xx:xx) had disassociated,reason is 8
28.05.2018 20:17:26 IF[2.4G]: STA(B4:xx:xx:xx:xx:xx) had associated successfully,rssi is -50

What does "reason is 8 mean", and why is it only ever using the 2.4GHz band - even whne only inches from the a disc. 

0 Ratings
Reply
2 REPLIES 2
Cerin_Di_Pitty
Beginner
1,520 Views
Message 2 of 3

Re: Whole Home - Device "had disassociated,reason is 8"

Great question.   Have similar question "What does reason is <X> mean" and have searched for a list of explanations without success.  Hope you get an answer soon!

0 Ratings
Reply
Palazzo13
Contributor
1,507 Views
Message 3 of 3

Re: Whole Home - Device "had disassociated,reason is 8"

I now think these are 802.11  codes.

After some searching, these appear to be documented at https://community.arubanetworks.com/t5/Technology-Blog/802-11-Reason-Codes-and-Status-Codes/ba-p/257... for example.

None the wiser as to my particular issue, except I think the whole home is trying to steer my phone to 5ghz but it wa failing to connect.

Yesterday I manged to force a 5ghz connection by using an app - WiFi Analyzer - and selection a 5G access point, whereupon it asked me to authenticate. After authenticatong my phone now seesm to be able to use the 5ghz connection and the regular disassocaitions have gone.

So my current theory is:

1.  Device "had disassociated,reason is 8" is actually the  Whole Home trying to disconnect to steer my device to a faster 5G connection;

2. But, by phone seems to have a wifi bug where it's not applying the same credentials to 2.4ghz and 5ghz connections with the same name (though, admmitedly, the disc logs weren't showing any failed authentication attempts, so it may be something else).

0 Ratings
Reply