cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
211 Views
Message 1 of 5

Whole Home Premium WiFi disconnects every few minutes

I installed a three-disc Whole Home Premium system a few days ago, thinking it would solve connectivity issues in my kitchen (a long way from the router). However, on both mine and my wife's phone, the WiFi disconnects frequently (somewhere between every 30 seconds and every few minutes). It usually reconnects within ten seconds, but it makes the whole system pretty unusable. This has been going on continuously since the system was switched on.

The thing was expensive and at the moment the experience is, as my wife put it, "worse than before".

Ethernet seems fine - my work laptop is connected to a disc's ethernet port and I use remote desktop through it all day without problems.

System logs contain lots of this kind of thing, for all three discs:

2021-09-11 21:06:49 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 21:06:49 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 2G4 network with signal strength -48
2021-09-11 21:06:50 | 6 | MGMT | 731 | Disc cannot get the Gateway mac address port ID - Bus topology election may be impacted
2021-09-11 21:07:07 | 6 | WIFI | 209 | <Device Hostname> (D0:77:14:9A:98:A0) has deauthenticated (<Reason>)
2021-09-11 21:07:20 | 6 | MGMT | 731 | Disc cannot get the Gateway mac address port ID - Bus topology election may be impacted
2021-09-11 21:07:32 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 21:07:32 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 5G network with signal strength -51
2021-09-11 21:07:35 | 6 | MGMT | 731 | Disc cannot get the Gateway mac address port ID - Bus topology election may be impacted
2021-09-11 21:08:48 | 6 | WIFI | 209 | <Device Hostname> (D0:77:14:9A:98:A0) has deauthenticated (<Reason>)
2021-09-11 21:08:52 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 21:08:52 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 5G network with signal strength -47
2021-09-11 21:08:52 | 6 | MGMT | 731 | Disc cannot get the Gateway mac address port ID - Bus topology election may be impacted
2021-09-11 21:09:09 | 6 | WIFI | 209 | <Device Hostname> (D0:77:14:9A:98:A0) has deauthenticated (<Reason>)
2021-09-11 21:09:12 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 21:09:12 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 5G network with signal strength -47
2021-09-11 21:09:22 | 6 | MGMT | 731 | Disc cannot get the Gateway mac address port ID - Bus topology election may be impacted

 

and also sections like this:

 

2021-09-11 10:50:29 | 6 | WIFI | 209 | <Device Hostname> (D0:77:14:9A:98:A0) has deauthenticated (<Reason>)
2021-09-11 10:50:33 | 6 | WIFI | 209 | <Device Hostname> (BC:98:DF:6C:C5:B2) has deauthenticated (<Reason>)
2021-09-11 10:50:33 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 10:50:33 | 6 | WIFI | 209 | <Device Hostname> (BC:98:DF:6C:C5:B2) has deauthenticated (<Reason>)
2021-09-11 10:50:33 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 10:50:33 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 5G network with signal strength -51
2021-09-11 10:50:37 | 6 | WIFI | 207 | <Device Hostname> (BC:98:DF:6C:C5:B2) has authenticated successfully
2021-09-11 10:50:37 | 6 | WIFI | 206 | <Device Hostname> (BC:98:DF:6C:C5:B2) has connected to the 2G4 network with signal strength -66
2021-09-11 10:51:09 | 6 | WIFI | 209 | <Device Hostname> (D0:77:14:9A:98:A0) has deauthenticated (<Reason>)
2021-09-11 10:51:19 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 10:51:19 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 5G network with signal strength -51
2021-09-11 10:51:20 | 6 | WIFI | 209 | <Device Hostname> (BC:98:DF:6C:C5:B2) has deauthenticated (<Reason>)
2021-09-11 10:51:30 | 6 | WIFI | 207 | <Device Hostname> (BC:98:DF:6C:C5:B2) has authenticated successfully
2021-09-11 10:51:30 | 6 | WIFI | 206 | <Device Hostname> (BC:98:DF:6C:C5:B2) has connected to the 2G4 network with signal strength -62
2021-09-11 10:52:24 | 6 | WIFI | 209 | <Device Hostname> (D0:77:14:9A:98:A0) has deauthenticated (<Reason>)
2021-09-11 10:52:27 | 6 | WIFI | 207 | <Device Hostname> (D0:77:14:9A:98:A0) has authenticated successfully
2021-09-11 10:52:27 | 6 | WIFI | 206 | <Device Hostname> (D0:77:14:9A:98:A0) has connected to the 5G network with signal strength -50

 

Can anyone suggest a solution? Otherwise I might have to send it back and buy a different system.

Thanks

Sam

0 Ratings
Reply
4 REPLIES 4
Keith_Beddoe
Distinguished Sage
Distinguished Sage
186 Views
Message 2 of 5

Re: Whole Home Premium WiFi disconnects every few minutes

@SamBamThankYouMaam 

Have you seen this thread https://community.bt.com/t5/BT-Devices/Premium-Whole-Home-Wi-Fi-SGAB208224-Release-now-live/td-p/218...

There does appear to be some issues with the product.

0 Ratings
Reply
182 Views
Message 3 of 5

Re: Whole Home Premium WiFi disconnects every few minutes

Thank you, but the discs are on the latest firmware

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
174 Views
Message 4 of 5

Re: Whole Home Premium WiFi disconnects every few minutes


@SamBamThankYouMaam wrote:

Thank you, but the discs are on the latest firmware


Have a look at the WHW Faq's and if you can't find the answer give the WHW product helpdesk a call on 0808 100 6116 ( Mon to Fri 9am to 5.30pm and Sat 9am to 2pm) or drop them an email to: btconnectedhome@bt.com

There are plenty of other mesh systems, I use a Tenda Nova MW3 with three nodes. Costs about £60.

0 Ratings
Reply
105 Views
Message 5 of 5

Re: Whole Home Premium WiFi disconnects every few minutes

Thanks, I couldn't find a solution anywhere so I've emailed for help.

In the meantime, if anyone else has this issue, I found a workaround: I set up the guest network and connected to that - and it doesn't seem to have the same problem (at least with my phone - I haven't tried with my wife's phone or anything else in the house yet), so I can at least use the system for now.

0 Ratings
Reply