cancel
Showing results for 
Search instead for 
Did you mean: 
PAno
Aspiring Contributor
779 Views
Message 1 of 9

Whole Home Wi-Fi Roaming

I've setup Whole Home Wi-Fi with two discs and have good coverage/latest firmware update/Windows 10. However my laptop keeps roaming to the disc further away even though the signal is weaker. I can see a "Hidden Network" when this happens and I can connect to this network for a while but then the two networks swap around. I've switched off roaming on my Wi-Fi card (Intel N-6205) but it hasn't helped. There doesn't seem to be a way with the discs to block devices from one disc. Has anyone come across this/has any suggestions?
0 Ratings
8 REPLIES 8
Highlighted
PAno
Aspiring Contributor
771 Views
Message 2 of 9

Re: Whole Home Wi-Fi Roaming

Part of the problem seems to be that I have to use 2.4GHz because of compatible issues with some Intel chips, which covers a greater range.
0 Ratings
peterh0001
Contributor
736 Views
Message 3 of 9

Re: Whole Home Wi-Fi Roaming

This is not unusual nor is it normally a problem.  The mesh is managed by moving devices from node to node as they move about or as the network conditions change (load, aggregation of clients on one node etc).  Your assumption that clients connect to the nearest disc is not correct as the network is smarter than that.

 

Are you having performance problems with any of the devices ?  If not take John Lennon's advice and let it be 🙂 

 

0 Ratings
PAno
Aspiring Contributor
699 Views
Message 4 of 9

Re: Whole Home Wi-Fi Roaming

I'm afraid signal quality is noticeably worse on the furthest away access point. On the Windows Wi-Fi signal strength indicator it looks fine but I start noticing drop outs/latency as soon as the laptop roams to the other access point.
0 Ratings
dgw1
Aspiring Expert
684 Views
Message 5 of 9

Re: Whole Home Wi-Fi Roaming

You could go to your wifi adapter properties and play about with the roaming agressiveness settings. This may make a difference (probably not), but maybe still worth a try  🙂

0 Ratings
PAno
Aspiring Contributor
656 Views
Message 6 of 9

Re: Whole Home Wi-Fi Roaming

I have tried setting roaming to low, which Intel suggest switched it off effectively, but I'm still moved around after a while. I'll keep trying different things to see if things improve.
0 Ratings
Oxlade1
Aspiring Expert
604 Views
Message 7 of 9

Re: Whole Home Wi-Fi Roaming

There is a fix for the Intel compatibility issue coming next week so that should help your situation.

 

What sort of signal are you picking up from the wrong disc? Anything above -70 will give you a good connection speed anyway. Sometimes Whole Home will try to move your device to the closer disc but your device will ignore it.

0 Ratings
PAno
Aspiring Contributor
595 Views
Message 8 of 9

Re: Whole Home Wi-Fi Roaming

It's Windows 10 so the Intel software is cut down. It's also a work laptop so It's locked down but I'll try to see what I can find out.
0 Ratings
Oxlade1
Aspiring Expert
584 Views
Message 9 of 9

Re: Whole Home Wi-Fi Roaming

The fix is on the Whole Home Wi-Fi side - look out for an update next week.

You should be able to check signal levels via the Whole Home app to see that.
0 Ratings