cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
79 Views
Message 1 of 3

Whole Home Wi-Fi discs not showing on App

This is more an observation rather than a question and might help someone else.

I have a 4 disc set up using the original white discs. Occasionally, one of the discs (not always the same one) is not shown on the App but it is clearly working as other devices are connected to it.

Getting the ‘missing’ disc to show on the App simply requires that disc to be switched off and on.

Today I noticed another slant on this. When I opened the App it came up with no discs at all and was at the start of the full installation routine. I was just about to go through the whole process again when it dawned on me that I might be connected to one of those ‘missing’ discs.

Suspecting that I was connected to the disc nearest to me I powered it off and on and when I opened the App again everything was then showing. 

0 Ratings
Reply
2 REPLIES 2
Highlighted
Aspiring Expert
59 Views
Message 2 of 3

Re: Whole Home Wi-Fi discs not showing on App

This is not something I have seen on the whole home Gen 1 discs before, but try this factory reset the Whole Home system , and power reset the HUB. and check your Whole home has the latest firmware installed.
If you still have a problem can you provide the following detail.
1. What device have you the Whole home app installed?
2. What Hub type have you?
3. If its a BT HUB Try again with the HUB's Smart Setup disabled.
0 Ratings
Reply
Highlighted
BT Devices Expert
BT Devices Expert
50 Views
Message 3 of 3

Re: Whole Home Wi-Fi discs not showing on App

Hi @andy234 

How are your discs connected to the router? Do you have more than one connected via Ethernet?

Dan-O

0 Ratings
Reply