cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
j_a_c
Aspiring Contributor
1,691 Views
Message 61 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

I have four discs, with the preceding firmware they were all very stable although I did experience the issue with the app not being able to see the discs after a few months of uptime.

My master disc is connected to a switch which  in turn is connected to my router.

There is no disc to disc Ethernet backhaul and the other discs are interconnected wirelessly with the master connecting to the first slave which in turn has two discs hanging off it (bus topology from the master to the first slave and then star topology from that first slave disc onwards).

What I’ve noticed is that the first slave disc appears to have stability issues, it’s crashed a few times and the uptime is much shorter than the other discs which have all remained stable.

This didn’t happen with the earlier firmware.

So I’m wondering if the disc topology mode may be a factor in stability here?  I believe the ability to specify the topology mode preference was a new feature for FR12.

Has anyone noticed anything similar?

 

 

vayidm
Contributor
1,681 Views
Message 62 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

I never knew you could run the discs with ethernet backhaul. I'm running mine purely in WiFi from the main disc.

@j_a_c I get the same issue when (to use your term) the other discs are "hanging off" the primary disc via WiFi. My primary disc will still be the one with the lowest uptime even on FR11 but it's way more stable than FR12.

I even did load testing on it to see how it would cope (iperf tests of transferring 100GB in both directions) and they didn't conk out. So it just seems to be a stability issue.

I'm surprised there aren't more people with problems because I would assume the most likely setup is WiFi backhaul because most users buying a mesh system with cabling already set up would just buy Access Points (AP) and have them set up across the property.

0 Ratings
Reply
j_a_c
Aspiring Contributor
1,623 Views
Message 63 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

There is clearly some sort of issue in the FR12 firmware that possibly exacerbates an already existing issue in FR11 and below firmwares.

From the many descriptions of problems people have given my own thoughts are that this may not be hardware related as such but to do with certain combinations of device configuration / setup,  types of devices accessing Wi-Fi, disc topologies / traffic flow patterns etc.

Can BT support folks provide any feedback or pointers?  Are we really the only customers to be noticing these issues?

When I’ve seen similar issues on other vendors kit some have offered interim debug firmware to enable their engineers to gain more insight into the nature of the problem, or they have provided ways or enabling greater levels of device logging to try to help narrow down where the issue(s) may be.

If BT engineers want to look at those sorts of options I’m happy to spend a little time assisting.

Any other thoughts or suggestions also gratefully received.

 

 

0 Ratings
Reply
vayidm
Contributor
1,614 Views
Message 64 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Same here. I wish there was an option to send the logs to a syslog server so then at least I'd have them to look at before the discs crash.

Happy to try and debug the setup to resolve the issue of it not being stable for more than a week.

0 Ratings
Reply
rhiadj
Beginner
1,498 Views
Message 65 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

First time I've posted in these forums. Used them quite often to judge if I should/needed to update and have held off for quite a long time after I was burned by the "v1.02.04 build10" update which completely killed my setup for 2 months until the next update! Still upset about that.

Been on "v1.02.05 build01" for a looooong while.

App started to fail to load saying it couldn't connect to WiFi - even though it could and was connected and browser and everything else worked fine. Annoyed me but I could do without it.

Had a fairly consistent drop every 4 or 5 days which required me to restart all 5 discs. I managed to pin down to something to do with my NAS - if the NAS was off things were fine for weeks on end. Again I lived with it.

In the end I took the plunge on this latest update in spite of lots of comments stating its been buggy/flaky for some people. I updated via the browser interface:
http://mybtdevice.home/

I figured what the hell - this firmware has a rollback option in the web interface:
http://mybtdevice.home/rollback.htm
... if things go wrong and it seems the one prior to this ("v1.02.11 build02") was widely reported as stable... so...

In short: this update solved all my problems. All 5 discs I own have been up for 8 days solid with zero connection loss or need to reset. The App works great. The (updated) web interface loads and works fine.

I know this might not be helpful to people having problems (I feel your pain believe me!) but figured given all the posts reporting buggy behaviours there might be one or two people interested to know it does work (very well) for at least some people.

Thanks to everyone who posts on these forums - they're really helpful! Good luck!

RichardOsborn
Aspiring Contributor
1,465 Views
Message 66 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Yes - I would echo that. This firmware update has worked very well for us as well - and we have a 7 disc set-up! Obviously I've given it the kiss of death now, but it's been very stable so far...

0 Ratings
Reply
jrees970
Beginner
1,364 Views
Message 67 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

After a lot of problems with 1.02.12 I put in an extra ethernet cable for "backhaul" so I went from :

Disc 1 connected by ethernet to router, Discs 2& 3 connect to Disc1 by wifi, with a Disc 4 daisy chained off Disc 2 by wifi

to:

Disc 1connected by ethernet to router,Disc 2 connected to Disc 1 by wifi, Disc 3 connected by ethernet, Disc 4 connected to Disc 3 by wifi

So far (fingers crossed) I've had 18 days of uptime. With the previous setup my furthest disc would flip flop between being daisy chained and direct wifi connection, so I suspect this added to the instability

 

 

        

0 Ratings
Reply
vayidm
Contributor
1,327 Views
Message 68 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Another weird thing I've noticed. Is anyone else with low uptime/unstable discs using the 10.x.x.x IP addressing?

I noticed that when I connected the discs up on a 192.168.1.x IP address LAN it's had uptimes of 18 days (significantly better than the 2-3 days max I got before). This has also been during the heatwave we've recently had so it's definitely not the heat in the areas they're in that's affecting it.

10.0.0.x addresses should be supported as it's also a private IP address range but I'm just wondering if that's the cause?

 

0 Ratings
Reply
Mkcport
Beginner
1,246 Views
Message 69 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

I have this issue too.

I have 5 discs, 3 (1 being the master) hard wired in and 2 connected over wifi.

1 wifi disc in the downstairs back room, which is connected via wifi to one of the hard wired discs in the room above above is still working perfectly, the other wifi disc in the bedroom at the front of the house which connects to the master in the room below now drops out constantly, it was rock solid for the previous year or so until 2 days ago!

0 Ratings
Reply
dlfranks
Aspiring Contributor
1,209 Views
Message 70 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

So after having lots of stability problems on this firmware (daily reboots), I took the plunge and reset all the disks to factory settings and setup from scratch. Primary disk wired and 2 wireless satellite disks. I’m now on 15 days uptime on all disks!
0 Ratings
Reply